summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-base/dconf-editor/dconf-editor-3.16.1.ebuild')
-rw-r--r--gnome-base/dconf-editor/dconf-editor-3.16.1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/gnome-base/dconf-editor/dconf-editor-3.16.1.ebuild b/gnome-base/dconf-editor/dconf-editor-3.16.1.ebuild
new file mode 100644
index 000000000000..aa195b1282b6
--- /dev/null
+++ b/gnome-base/dconf-editor/dconf-editor-3.16.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+GCONF_DEBUG="no"
+
+inherit gnome2
+
+DESCRIPTION="Graphical tool for editing the dconf configuration database"
+HOMEPAGE="https://wiki.gnome.org/dconf"
+
+LICENSE="LGPL-2.1+"
+SLOT="0"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd ~arm-linux ~x86-linux"
+
+COMMON_DEPEND="
+ >=dev-libs/glib-2.39.3:2
+ dev-libs/libxml2
+ >=gnome-base/dconf-0.23.2
+ >=x11-libs/gtk+-3.4:3
+"
+DEPEND="${COMMON_DEPEND}
+ >=dev-util/intltool-0.50
+ sys-devel/gettext
+ virtual/pkgconfig
+"
+RDEPEND="${COMMON_DEPEND}
+ !<gnome-base/dconf-0.22[X]
+"