summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/mold/mold-9999.ebuild')
-rw-r--r--sys-devel/mold/mold-9999.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/sys-devel/mold/mold-9999.ebuild b/sys-devel/mold/mold-9999.ebuild
index 3f25d6ac3628..5a9defd4225d 100644
--- a/sys-devel/mold/mold-9999.ebuild
+++ b/sys-devel/mold/mold-9999.ebuild
@@ -48,7 +48,10 @@ src_compile() {
}
src_test() {
- emake -C test -f Makefile.linux test
+ emake \
+ SYSTEM_TBB=1 \
+ SYSTEM_MIMALLOC=1 \
+ check
}
src_install() {