summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/glibc')
-rw-r--r--sys-libs/glibc/glibc-2.33.ebuild4
-rw-r--r--sys-libs/glibc/glibc-9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/sys-libs/glibc/glibc-2.33.ebuild b/sys-libs/glibc/glibc-2.33.ebuild
index a1ee8eff85ef..9f63bdf17145 100644
--- a/sys-libs/glibc/glibc-2.33.ebuild
+++ b/sys-libs/glibc/glibc-2.33.ebuild
@@ -775,7 +775,7 @@ src_prepare() {
else
patchsetname="${RELEASE_VER}-${PATCH_VER}"
fi
- elog "Applying Gentoo Glibc Patchset ${patchsetname}"
+ einfo "Applying Gentoo Glibc Patchset ${patchsetname}"
eapply "${WORKDIR}"/patches
einfo "Done."
fi
@@ -1406,7 +1406,7 @@ src_install() {
foreach_abi glibc_do_src_install
if ! use static-libs ; then
- elog "Not installing static glibc libraries"
+ einfo "Not installing static glibc libraries"
find "${ED}" -name "*.a" -and -not -name "*_nonshared.a" -delete
fi
}
diff --git a/sys-libs/glibc/glibc-9999.ebuild b/sys-libs/glibc/glibc-9999.ebuild
index fda4b18ea3a2..8442cf8fb912 100644
--- a/sys-libs/glibc/glibc-9999.ebuild
+++ b/sys-libs/glibc/glibc-9999.ebuild
@@ -775,7 +775,7 @@ src_prepare() {
else
patchsetname="${RELEASE_VER}-${PATCH_VER}"
fi
- elog "Applying Gentoo Glibc Patchset ${patchsetname}"
+ einfo "Applying Gentoo Glibc Patchset ${patchsetname}"
eapply "${WORKDIR}"/patches
einfo "Done."
fi
@@ -1406,7 +1406,7 @@ src_install() {
foreach_abi glibc_do_src_install
if ! use static-libs ; then
- elog "Not installing static glibc libraries"
+ einfo "Not installing static glibc libraries"
find "${ED}" -name "*.a" -and -not -name "*_nonshared.a" -delete
fi
}