summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-10-21 20:28:47 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-10-21 20:28:47 +0000
commit2c991eb17e6eaec6a65fe65a895c367315f7fb9c (patch)
treec2ae1e67df1c70ffc8796cc4239d41dadea62036
parentupdates (diff)
downloadgentoo-2-2c991eb17e6eaec6a65fe65a895c367315f7fb9c.tar.gz
gentoo-2-2c991eb17e6eaec6a65fe65a895c367315f7fb9c.tar.bz2
gentoo-2-2c991eb17e6eaec6a65fe65a895c367315f7fb9c.zip
fixed the tabs so that it fits into 80 chars width
-rw-r--r--net-www/mozilla/mozilla-0.9.5-r1.ebuild30
1 files changed, 14 insertions, 16 deletions
diff --git a/net-www/mozilla/mozilla-0.9.5-r1.ebuild b/net-www/mozilla/mozilla-0.9.5-r1.ebuild
index d4f55d18290b..a438eb1855fe 100644
--- a/net-www/mozilla/mozilla-0.9.5-r1.ebuild
+++ b/net-www/mozilla/mozilla-0.9.5-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License, v2 or later
# Maintainer: Desktop Team <desktop@cvs.gentoo.org>
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla/mozilla-0.9.5-r1.ebuild,v 1.1 2001/10/21 14:35:25 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla/mozilla-0.9.5-r1.ebuild,v 1.2 2001/10/21 20:28:47 hallski Exp $
S=${WORKDIR}/mozilla
DESCRIPTION="The Mozilla web browser"
@@ -22,9 +22,7 @@ RDEPEND=">=gnome-base/ORBit-0.5.10-r1
DEPEND="${RDEPEND}
sys-devel/perl"
-
src_compile() {
-
chown -R root.root *
if [ "`use mozqt`" ] ; then
@@ -39,19 +37,19 @@ src_compile() {
export BUILD_MODULES=all
- ./configure --host=${CHOST} \
- --prefix=/usr/lib/mozilla \
- --disable-tests \
- --disable-debug \
- --disable-dtd-debug \
- --disable-pedantic \
- --enable-xsl \
- --enable-crypto \
- --enable-detect-webshell-leaks \
- --with-java-supplement \
- --with-extensions=default \
- --enable-optimize=-O2 \
- --with-default-mozilla-five-home=/usr/lib/mozilla \
+ ./configure --host=${CHOST} \
+ --prefix=/usr/lib/mozilla \
+ --disable-tests \
+ --disable-debug \
+ --disable-dtd-debug \
+ --disable-pedantic \
+ --enable-xsl \
+ --enable-crypto \
+ --enable-detect-webshell-leaks \
+ --with-java-supplement \
+ --with-extensions=default \
+ --enable-optimize=-O2 \
+ --with-default-mozilla-five-home=/usr/lib/mozilla \
${myconf} || die
make depend || die