summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSaleem Abdulrasool <compnerd@gentoo.org>2008-09-29 05:03:35 +0000
committerSaleem Abdulrasool <compnerd@gentoo.org>2008-09-29 05:03:35 +0000
commit56f166006f9b674f21b0936bcbc297cc6da9385d (patch)
tree1739a6fdebea4baa3ca780411edae6b87adae38a
parentInitial commit. Ebuild by Robin H Johnson <robbat2@gentoo.org>. Dependancy fo... (diff)
downloadgentoo-2-56f166006f9b674f21b0936bcbc297cc6da9385d.tar.gz
gentoo-2-56f166006f9b674f21b0936bcbc297cc6da9385d.tar.bz2
gentoo-2-56f166006f9b674f21b0936bcbc297cc6da9385d.zip
fix deps and check
(Portage version: 2.2_rc9/cvs/Linux 2.6.27-rc3-git3 i686)
-rw-r--r--x11-libs/cairo/cairo-1.8.0.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/x11-libs/cairo/cairo-1.8.0.ebuild b/x11-libs/cairo/cairo-1.8.0.ebuild
index 9480314182da..79506f6494fa 100644
--- a/x11-libs/cairo/cairo-1.8.0.ebuild
+++ b/x11-libs/cairo/cairo-1.8.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/cairo/cairo-1.8.0.ebuild,v 1.1 2008/09/27 00:48:41 compnerd Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/cairo/cairo-1.8.0.ebuild,v 1.2 2008/09/29 05:03:35 compnerd Exp $
inherit eutils flag-o-matic libtool
@@ -24,7 +24,7 @@ RDEPEND="media-libs/fontconfig
>=x11-libs/pixman-0.12.0
x11-libs/pango
>=x11-libs/gtk+-2.0
- >=app-text/poppler-0.9.2
+ >=app-text/poppler-bindings-0.9.2
X? (
>=x11-libs/libXrender-0.6
x11-libs/libXext
@@ -49,9 +49,9 @@ DEPEND="${RDEPEND}
)"
pkg_setup() {
- if ! built_with_use app-text/poppler gtk ; then
- eerror 'poppler with gtk is required for the pdf backend'
- die 'poppler built without gtk support'
+ if ! built_with_use app-text/poppler-bindings gtk ; then
+ eerror 'poppler-bindings with gtk is required for the pdf backend'
+ die 'poppler-bindings built without gtk support'
fi
}