summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-10-16 23:17:19 +0000
committerMike Frysinger <vapier@gentoo.org>2002-10-16 23:17:19 +0000
commitb59061df6769f9db79a5064f556629dbe61851e6 (patch)
tree418ac0c64563ba1c54c2a379310836d48e402a7a /app-editors/emacs
parentspace fix [lintool] for #9203 (diff)
downloadgentoo-2-b59061df6769f9db79a5064f556629dbe61851e6.tar.gz
gentoo-2-b59061df6769f9db79a5064f556629dbe61851e6.tar.bz2
gentoo-2-b59061df6769f9db79a5064f556629dbe61851e6.zip
space fix [lintool] for #9212
Diffstat (limited to 'app-editors/emacs')
-rw-r--r--app-editors/emacs/emacs-21.1-r4.ebuild14
-rw-r--r--app-editors/emacs/emacs-21.2-r1.ebuild14
-rw-r--r--app-editors/emacs/emacs-21.2-r2.ebuild14
-rw-r--r--app-editors/emacs/emacs-21.2.ebuild14
4 files changed, 28 insertions, 28 deletions
diff --git a/app-editors/emacs/emacs-21.1-r4.ebuild b/app-editors/emacs/emacs-21.1-r4.ebuild
index eb84ca8a8dbf..5f8b7a4f69a3 100644
--- a/app-editors/emacs/emacs-21.1-r4.ebuild
+++ b/app-editors/emacs/emacs-21.1-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs/emacs-21.1-r4.ebuild,v 1.11 2002/10/05 05:39:05 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs/emacs-21.1-r4.ebuild,v 1.12 2002/10/16 23:17:19 vapier Exp $
IUSE="X nls motif"
@@ -64,23 +64,23 @@ src_compile() {
local myconf
- use nls \
+ use nls \
|| myconf="${myconf} --disable-nls"
- use X \
+ use X \
&& myconf="${myconf} \
--with-x \
--with-xpm \
--with-jpeg \
--with-tiff \
--with-gif \
- --with-png" \
+ --with-png" \
|| myconf="${myconf} --without-x"
- use motif \
+ use motif \
&& myconf="${myconf} --with-x-toolkit=motif"
- ./configure \
+ ./configure \
--host=${CHOST} \
--prefix=/usr \
--libexecdir=/usr/lib \
@@ -92,7 +92,7 @@ src_compile() {
}
src_install () {
- make \
+ make \
prefix=${D}/usr \
libexecdir=${D}/usr/lib \
mandir=${D}/usr/share/man \
diff --git a/app-editors/emacs/emacs-21.2-r1.ebuild b/app-editors/emacs/emacs-21.2-r1.ebuild
index 4bc25671d11e..7a512f6fdc10 100644
--- a/app-editors/emacs/emacs-21.2-r1.ebuild
+++ b/app-editors/emacs/emacs-21.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs/emacs-21.2-r1.ebuild,v 1.8 2002/10/05 05:39:06 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs/emacs-21.2-r1.ebuild,v 1.9 2002/10/16 23:17:19 vapier Exp $
IUSE="X nls motif"
@@ -32,23 +32,23 @@ KEYWORDS="x86 ppc sparc sparc64"
src_compile() {
local myconf
- use nls \
+ use nls \
|| myconf="${myconf} --disable-nls"
- use X \
+ use X \
&& myconf="${myconf} \
--with-x \
--with-xpm \
--with-jpeg \
--with-tiff \
--with-gif \
- --with-png" \
+ --with-png" \
|| myconf="${myconf} --without-x"
- use motif \
+ use motif \
&& myconf="${myconf} --with-x-toolkit=motif"
- ./configure \
+ ./configure \
--host=${CHOST} \
--prefix=/usr \
--libexecdir=/usr/lib \
@@ -60,7 +60,7 @@ src_compile() {
}
src_install () {
- make \
+ make \
prefix=${D}/usr \
libexecdir=${D}/usr/lib \
mandir=${D}/usr/share/man \
diff --git a/app-editors/emacs/emacs-21.2-r2.ebuild b/app-editors/emacs/emacs-21.2-r2.ebuild
index 85509c7a0c6d..c5a8479b341b 100644
--- a/app-editors/emacs/emacs-21.2-r2.ebuild
+++ b/app-editors/emacs/emacs-21.2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs/emacs-21.2-r2.ebuild,v 1.4 2002/10/05 05:39:06 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs/emacs-21.2-r2.ebuild,v 1.5 2002/10/16 23:17:19 vapier Exp $
IUSE="X nls motif leim"
@@ -33,23 +33,23 @@ KEYWORDS="x86 ppc sparc sparc64"
src_compile() {
local myconf
- use nls \
+ use nls \
|| myconf="${myconf} --disable-nls"
- use X \
+ use X \
&& myconf="${myconf} \
--with-x \
--with-xpm \
--with-jpeg \
--with-tiff \
--with-gif \
- --with-png" \
+ --with-png" \
|| myconf="${myconf} --without-x"
- use motif \
+ use motif \
&& myconf="${myconf} --with-x-toolkit=motif"
- ./configure \
+ ./configure \
--host=${CHOST} \
--prefix=/usr \
--libexecdir=/usr/lib \
@@ -61,7 +61,7 @@ src_compile() {
}
src_install () {
- make \
+ make \
prefix=${D}/usr \
libexecdir=${D}/usr/lib \
mandir=${D}/usr/share/man \
diff --git a/app-editors/emacs/emacs-21.2.ebuild b/app-editors/emacs/emacs-21.2.ebuild
index cffc910ad913..caa18903cec7 100644
--- a/app-editors/emacs/emacs-21.2.ebuild
+++ b/app-editors/emacs/emacs-21.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs/emacs-21.2.ebuild,v 1.8 2002/10/05 05:39:06 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs/emacs-21.2.ebuild,v 1.9 2002/10/16 23:17:19 vapier Exp $
IUSE="X nls motif"
@@ -32,23 +32,23 @@ KEYWORDS="x86 ppc sparc sparc64"
src_compile() {
local myconf
- use nls \
+ use nls \
|| myconf="${myconf} --disable-nls"
- use X \
+ use X \
&& myconf="${myconf} \
--with-x \
--with-xpm \
--with-jpeg \
--with-tiff \
--with-gif \
- --with-png" \
+ --with-png" \
|| myconf="${myconf} --without-x"
- use motif \
+ use motif \
&& myconf="${myconf} --with-x-toolkit=motif"
- ./configure \
+ ./configure \
--host=${CHOST} \
--prefix=/usr \
--libexecdir=/usr/lib \
@@ -60,7 +60,7 @@ src_compile() {
}
src_install () {
- make \
+ make \
prefix=${D}/usr \
libexecdir=${D}/usr/lib \
mandir=${D}/usr/share/man \