summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2011-08-27 19:12:54 +0000
committerUlrich Müller <ulm@gentoo.org>2011-08-27 19:12:54 +0000
commiteafdc4985b9b54cd5bf4d931097987c6e6fc6f52 (patch)
tree07e05f9e9c64f7e1b469cc7da0e546694fa876e9 /app-editors/fe/files
parentia64/sparc stable wrt #379511 (diff)
downloadgentoo-2-eafdc4985b9b54cd5bf4d931097987c6e6fc6f52.tar.gz
gentoo-2-eafdc4985b9b54cd5bf4d931097987c6e6fc6f52.tar.bz2
gentoo-2-eafdc4985b9b54cd5bf4d931097987c6e6fc6f52.zip
Fix parallel make issue, bug 380865. EAPI bump.
(Portage version: 2.1.10.11/cvs/Linux x86_64)
Diffstat (limited to 'app-editors/fe/files')
-rw-r--r--app-editors/fe/files/fe-1.6-nostrip.patch11
-rw-r--r--app-editors/fe/files/fe-1.8-makefile.patch16
2 files changed, 16 insertions, 11 deletions
diff --git a/app-editors/fe/files/fe-1.6-nostrip.patch b/app-editors/fe/files/fe-1.6-nostrip.patch
deleted file mode 100644
index a13b0a2bf5f1..000000000000
--- a/app-editors/fe/files/fe-1.6-nostrip.patch
+++ /dev/null
@@ -1,11 +0,0 @@
---- fe-1.6-orig/Makefile.in 2004-02-17 00:56:01.000000000 +0100
-+++ fe-1.6/Makefile.in 2007-12-16 10:42:51.000000000 +0100
-@@ -40,7 +40,7 @@
-
- install: all
- $(INSTALL) -m 755 -d $(BINDIR)
-- $(INSTALL_PROGRAM) -s fe $(BINDIR)/fe
-+ $(INSTALL_PROGRAM) fe $(BINDIR)/fe
- $(INSTALL) -m 755 -d $(MANDIR)/man1
- $(INSTALL_DATA) fe.1 $(MANDIR)/man1/fe.1
- make install-po
diff --git a/app-editors/fe/files/fe-1.8-makefile.patch b/app-editors/fe/files/fe-1.8-makefile.patch
new file mode 100644
index 000000000000..73f7e09020da
--- /dev/null
+++ b/app-editors/fe/files/fe-1.8-makefile.patch
@@ -0,0 +1,16 @@
+diff -Nur fe-1.8-orig/Makefile.in fe-1.8/Makefile.in
+--- fe-1.8-orig/Makefile.in 2007-08-31 20:47:09.000000000 +0200
++++ fe-1.8/Makefile.in 2011-08-27 21:07:43.000000000 +0200
+@@ -40,10 +40,10 @@
+
+ install: all
+ $(INSTALL) -m 755 -d $(BINDIR)
+- $(INSTALL_PROGRAM) -s fe $(BINDIR)/fe
++ $(INSTALL_PROGRAM) fe $(BINDIR)/fe
+ $(INSTALL) -m 755 -d $(MANDIR)/man1
+ $(INSTALL_DATA) fe.1 $(MANDIR)/man1/fe.1
+- make install-po
++ $(MAKE) install-po
+
+ .c.o:
+ $(CC) -c $(CPPFLAGS) $(CFLAGS) $<