summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-10-16 23:22:39 +0000
committerMike Frysinger <vapier@gentoo.org>2002-10-16 23:22:39 +0000
commitee10526d51914e9a0b2be83e514ba1b15f31737e (patch)
tree4b368d2f815e05532e2d246ba3b95d8e35dfbbe4 /app-editors
parentNew version (diff)
downloadgentoo-2-ee10526d51914e9a0b2be83e514ba1b15f31737e.tar.gz
gentoo-2-ee10526d51914e9a0b2be83e514ba1b15f31737e.tar.bz2
gentoo-2-ee10526d51914e9a0b2be83e514ba1b15f31737e.zip
space fix [lintool] for #9212
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/gedit/gedit-0.9.6-r1.ebuild6
-rw-r--r--app-editors/gtk-xemacs/gtk-xemacs-21.1.12_p3.ebuild7
-rw-r--r--app-editors/nano/nano-1.0.8-r1.ebuild7
-rw-r--r--app-editors/nano/nano-1.0.9.ebuild7
-rw-r--r--app-editors/vi/vi-3.7-r3.ebuild3
5 files changed, 17 insertions, 13 deletions
diff --git a/app-editors/gedit/gedit-0.9.6-r1.ebuild b/app-editors/gedit/gedit-0.9.6-r1.ebuild
index 411f6ae38e56..9bd813a28ecd 100644
--- a/app-editors/gedit/gedit-0.9.6-r1.ebuild
+++ b/app-editors/gedit/gedit-0.9.6-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/gedit/gedit-0.9.6-r1.ebuild,v 1.6 2002/10/05 05:39:06 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/gedit/gedit-0.9.6-r1.ebuild,v 1.7 2002/10/16 23:18:05 vapier Exp $
IUSE="nls"
@@ -30,8 +30,8 @@ src_compile() {
CFLAGS="${CFLAGS} `gnome-config --cflags libglade vfs`"
- ./configure --host=${CHOST} \
- --prefix=/usr \
+ ./configure --host=${CHOST} \
+ --prefix=/usr \
${myconf} || die
emake || die
diff --git a/app-editors/gtk-xemacs/gtk-xemacs-21.1.12_p3.ebuild b/app-editors/gtk-xemacs/gtk-xemacs-21.1.12_p3.ebuild
index 7d43ba98681d..ea2d7620b964 100644
--- a/app-editors/gtk-xemacs/gtk-xemacs-21.1.12_p3.ebuild
+++ b/app-editors/gtk-xemacs/gtk-xemacs-21.1.12_p3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/gtk-xemacs/gtk-xemacs-21.1.12_p3.ebuild,v 1.9 2002/10/04 04:07:28 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/gtk-xemacs/gtk-xemacs-21.1.12_p3.ebuild,v 1.10 2002/10/16 23:19:54 vapier Exp $
S=${WORKDIR}/${PN}
DESCRIPTION="XEmacs 21.1.12 GTK"
@@ -12,13 +12,14 @@ LICENSE="GPL-2"
KEYWORDS="x86 sparc sparc64"
DEPEND="=x11-libs/gtk+-1.2*"
+RDEPEND="${DEPEND}"
-src_compile() {
+src_compile() {
./configure --prefix=/usr/X11R6 || die
make || die
}
-src_install() {
+src_install() {
make prefix=${D}/usr/X11R6 install || die
prepinfo /usr/X11R6/lib/xemacs-21.1.12
prepman /usr/X11R6
diff --git a/app-editors/nano/nano-1.0.8-r1.ebuild b/app-editors/nano/nano-1.0.8-r1.ebuild
index d3948f90a394..b8f04bbf38d9 100644
--- a/app-editors/nano/nano-1.0.8-r1.ebuild
+++ b/app-editors/nano/nano-1.0.8-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.0.8-r1.ebuild,v 1.10 2002/10/05 05:39:07 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.0.8-r1.ebuild,v 1.11 2002/10/16 23:21:49 vapier Exp $
IUSE="nls build slang"
@@ -13,6 +13,7 @@ DEPEND="virtual/glibc
>=sys-libs/ncurses-5.2
slang? ( >=sys-libs/slang-1.4.4-r1 )
nls? ( sys-devel/gettext )"
+RDEPEND="${DEPEND}"
SLOT="0"
LICENSE="GPL-2"
@@ -40,8 +41,8 @@ src_compile() {
}
src_install () {
- make \
- DESTDIR=${D} \
+ make \
+ DESTDIR=${D} \
install || die
if use bootcd || use build; then
diff --git a/app-editors/nano/nano-1.0.9.ebuild b/app-editors/nano/nano-1.0.9.ebuild
index 193b54936a39..564c6392a969 100644
--- a/app-editors/nano/nano-1.0.9.ebuild
+++ b/app-editors/nano/nano-1.0.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.0.9.ebuild,v 1.3 2002/10/05 05:39:07 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.0.9.ebuild,v 1.4 2002/10/16 23:21:49 vapier Exp $
IUSE="nls build slang"
@@ -13,6 +13,7 @@ DEPEND="virtual/glibc
>=sys-libs/ncurses-5.2
slang? ( >=sys-libs/slang-1.4.4-r1 )
nls? ( sys-devel/gettext )"
+RDEPEND="${DEPEND}"
SLOT="0"
LICENSE="GPL-2"
@@ -40,8 +41,8 @@ src_compile() {
}
src_install () {
- make \
- DESTDIR=${D} \
+ make \
+ DESTDIR=${D} \
install || die
if use bootcd || use build; then
diff --git a/app-editors/vi/vi-3.7-r3.ebuild b/app-editors/vi/vi-3.7-r3.ebuild
index 3a89b85bace0..ffbbe00f7325 100644
--- a/app-editors/vi/vi-3.7-r3.ebuild
+++ b/app-editors/vi/vi-3.7-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vi/vi-3.7-r3.ebuild,v 1.1 2002/09/05 07:37:22 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vi/vi-3.7-r3.ebuild,v 1.2 2002/10/16 23:22:39 vapier Exp $
# NOTE: vi needs /etc/termcap to function properly with TERM=linux.
@@ -17,6 +17,7 @@ KEYWORDS="x86 ppc sparc sparc64"
DEPEND="virtual/glibc
sys-libs/ncurses
sys-libs/libtermcap-compat"
+RDEPEND="${DEPEND}"
src_compile() {
addpredict /dev/ptys/*