summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAgostino Sarubbo <ago@gentoo.org>2012-10-24 10:50:25 +0000
committerAgostino Sarubbo <ago@gentoo.org>2012-10-24 10:50:25 +0000
commitd4da47121b10bc5d6be72e135376438253c13607 (patch)
tree3b0053f5ca3bb692eacbb015801302860df28010 /app-emulation/dinero
parentAdd ~x86-fbsd wrt bug #417997 (diff)
downloadgentoo-2-d4da47121b10bc5d6be72e135376438253c13607.tar.gz
gentoo-2-d4da47121b10bc5d6be72e135376438253c13607.tar.bz2
gentoo-2-d4da47121b10bc5d6be72e135376438253c13607.zip
new revision, add ~amd64, eapi4
(Portage version: 2.1.11.9/cvs/Linux x86_64)
Diffstat (limited to 'app-emulation/dinero')
-rw-r--r--app-emulation/dinero/ChangeLog9
-rw-r--r--app-emulation/dinero/dinero-4.7-r1.ebuild30
2 files changed, 37 insertions, 2 deletions
diff --git a/app-emulation/dinero/ChangeLog b/app-emulation/dinero/ChangeLog
index 963559b59d10..4d5137434cf5 100644
--- a/app-emulation/dinero/ChangeLog
+++ b/app-emulation/dinero/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-emulation/dinero
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/dinero/ChangeLog,v 1.11 2010/08/13 12:21:33 xarthisius Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/dinero/ChangeLog,v 1.12 2012/10/24 10:50:25 ago Exp $
+
+*dinero-4.7-r1 (24 Oct 2012)
+
+ 24 Oct 2012; Agostino Sarubbo <ago@gentoo.org> +dinero-4.7-r1.ebuild:
+ new revision, add ~amd64, eapi4
13 Aug 2010; Kacper Kowalik <xarthisius@gentoo.org> dinero-4.7.ebuild:
Respect LDFLAGS wrt bug 331837. Thanks to Diego for report.
diff --git a/app-emulation/dinero/dinero-4.7-r1.ebuild b/app-emulation/dinero/dinero-4.7-r1.ebuild
new file mode 100644
index 000000000000..2afaaf77ab09
--- /dev/null
+++ b/app-emulation/dinero/dinero-4.7-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/dinero/dinero-4.7-r1.ebuild,v 1.1 2012/10/24 10:50:25 ago Exp $
+
+EAPI=4
+
+inherit autotools toolchain-funcs
+
+MY_P="d${PV/./-}"
+S="${WORKDIR}/${MY_P}"
+DESCRIPTION="Cache simulator"
+HOMEPAGE="http://www.cs.wisc.edu/~markhill/DineroIV/"
+SRC_URI="ftp://ftp.cs.wisc.edu/markhill/DineroIV/${MY_P}.tar.gz"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+LICENSE="as-is"
+IUSE=""
+
+src_prepare() {
+ sed -e "s/\$(CC)/& \$(LDFLAGS)/" \
+ -i Makefile.in || die #331837
+ eautoreconf
+ tc-export AR
+}
+
+src_install() {
+ dobin dineroIV
+ dodoc CHANGES COPYRIGHT NOTES README TODO
+}