summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2005-04-28 21:05:54 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2005-04-28 21:05:54 +0000
commitc6e8f9f37f73a2c70eb4cee9c656d20d479340a5 (patch)
treee47475c7f0880d0042ae7b17717419a956afb407 /app-emulation/qemu
parentimagemagick vs perlmagick :/ (diff)
downloadgentoo-2-c6e8f9f37f73a2c70eb4cee9c656d20d479340a5.tar.gz
gentoo-2-c6e8f9f37f73a2c70eb4cee9c656d20d479340a5.tar.bz2
gentoo-2-c6e8f9f37f73a2c70eb4cee9c656d20d479340a5.zip
repoman: whitespace cleanup
(Portage version: 2.0.51.19)
Diffstat (limited to 'app-emulation/qemu')
-rw-r--r--app-emulation/qemu/qemu-0.7.0.ebuild13
1 files changed, 6 insertions, 7 deletions
diff --git a/app-emulation/qemu/qemu-0.7.0.ebuild b/app-emulation/qemu/qemu-0.7.0.ebuild
index 0c5cc179c204..b7ca8f160abe 100644
--- a/app-emulation/qemu/qemu-0.7.0.ebuild
+++ b/app-emulation/qemu/qemu-0.7.0.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/qemu/qemu-0.7.0.ebuild,v 1.1 2005/04/28 13:26:38 lu_zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/qemu/qemu-0.7.0.ebuild,v 1.2 2005/04/28 21:05:54 mr_bones_ Exp $
inherit eutils flag-o-matic linux-mod
DESCRIPTION="Multi-platform & multi-targets cpu emulator and dynamic translator"
HOMEPAGE="http://fabrice.bellard.free.fr/qemu/"
SRC_URI="http://fabrice.bellard.free.fr/qemu/${P}.tar.gz
- kqemu? ( http://fabrice.bellard.free.fr/qemu/kqemu-0.6.2-1.tar.gz )"
+ kqemu? ( http://fabrice.bellard.free.fr/qemu/kqemu-0.6.2-1.tar.gz )"
#qvm86? ( http://dev.gentoo.org/~lu_zero/distfiles/qvm86-20050409.tar.bz2 )"
#kqemu? ( http://fabrice.bellard.free.fr/qemu/kqemu-${PV%.*}-1.tar.gz )
@@ -22,7 +22,6 @@ DEPEND="virtual/libc
app-text/texi2html"
RDEPEND="sdl? ( media-libs/libsdl )"
-
MODULE_NAMES=""
use kqemu && MODULE_NAMES=$MODULE_NAMES" kqemu(misc:${S}/kqemu)"
#use qvm86 && MODULE_NAMES=$MODULE_NAMES" qvm86(misc:${S}/qvm86)"
@@ -44,7 +43,7 @@ src_unpack() {
unpack ${A}
use kqemu &&
-
+
(
einfo "QEMU Accelerator enabled"
einfo "kqemu actually is a closed source software"
@@ -74,7 +73,7 @@ src_unpack() {
src_compile() {
#Let the application set it's cflags
unset CFLAGS
-
+
myconf=""
set_target_list
# --interp-prefix=${RUNTIME_PATH}/qemu-%M
@@ -97,9 +96,9 @@ src_install() {
datadir=${D}/usr/share/qemu \
docdir=${D}/usr/share/doc/${P} \
mandir=${D}/usr/share/man || die
-
+
chmod -x ${D}/usr/share/man/*/*
-
+
if use kqemu ; then
#if use kqemu || use qvm86; then
linux-mod_src_install