summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-04-02 20:11:19 +0000
committerMike Frysinger <vapier@gentoo.org>2006-04-02 20:11:19 +0000
commit65d2412c106242af3f937ccfb9d7bd4de8a2e824 (patch)
tree9c9f6b26a3c973d1491d131c96b49635744a26b0 /app-emulation/wine/wine-0.9.8-r1.ebuild
parentChange USE=xml2 to USE=xml #116346. (diff)
downloadgentoo-2-65d2412c106242af3f937ccfb9d7bd4de8a2e824.tar.gz
gentoo-2-65d2412c106242af3f937ccfb9d7bd4de8a2e824.tar.bz2
gentoo-2-65d2412c106242af3f937ccfb9d7bd4de8a2e824.zip
Change USE=xml2 to USE=xml #116346.
(Portage version: 2.1_pre7-r3)
Diffstat (limited to 'app-emulation/wine/wine-0.9.8-r1.ebuild')
-rw-r--r--app-emulation/wine/wine-0.9.8-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-emulation/wine/wine-0.9.8-r1.ebuild b/app-emulation/wine/wine-0.9.8-r1.ebuild
index d8ac9b110fb1..ba72a6d5eb86 100644
--- a/app-emulation/wine/wine-0.9.8-r1.ebuild
+++ b/app-emulation/wine/wine-0.9.8-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-0.9.8-r1.ebuild,v 1.6 2006/03/09 23:45:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-0.9.8-r1.ebuild,v 1.7 2006/04/02 20:11:19 vapier Exp $
inherit eutils flag-o-matic multilib
@@ -11,7 +11,7 @@ SRC_URI="mirror://sourceforge/${PN}/wine-${PV}.tar.bz2"
LICENSE="LGPL-2.1"
SLOT="0"
KEYWORDS="-* amd64 x86"
-IUSE="alsa arts cups debug esd gif glut jack jpeg lcms ldap nas ncurses opengl oss scanner truetype xml2 X"
+IUSE="alsa arts cups debug esd gif glut jack jpeg lcms ldap nas ncurses opengl oss scanner truetype xml X"
RESTRICT="test" #72375
RDEPEND=">=media-libs/freetype-2.0.0
@@ -38,7 +38,7 @@ RDEPEND=">=media-libs/freetype-2.0.0
ldap? ( net-nds/openldap )
glut? ( virtual/glut )
lcms? ( media-libs/lcms )
- xml2? ( dev-libs/libxml2 dev-libs/libxslt )
+ xml? ( dev-libs/libxml2 dev-libs/libxslt )
truetype? ( media-libs/freetype media-gfx/fontforge )
scanner? ( media-gfx/sane-backends )
amd64? (
@@ -94,7 +94,7 @@ src_compile() {
config_cache cups cups/cups.h
config_cache alsa alsa/asoundlib.h sys/asoundlib.h asound:snd_pcm_open
config_cache nas audio/audiolib.h audio/soundlib.h
- config_cache xml2 libxml/parser.h libxslt/pattern.h libxslt/transform.h
+ config_cache xml libxml/parser.h libxslt/pattern.h libxslt/transform.h
config_cache ldap ldap.h lber.h
config_cache gif gif_lib.h
config_cache glut glut:glutMainLoop