summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Koltsov <maksbotan@gentoo.org>2014-08-03 18:46:37 +0000
committerMaxim Koltsov <maksbotan@gentoo.org>2014-08-03 18:46:37 +0000
commitf68ca338ae0fd7332385102e4f0a89b66c37d0f4 (patch)
treea2b68e2a09b25b5c7c2ec3bf79828ff379f51f62 /app-leechcraft/lc-blasq
parentBump LeechCraft to 0.6.70, thanks to 0xd34df00d. (diff)
downloadgentoo-2-f68ca338ae0fd7332385102e4f0a89b66c37d0f4.tar.gz
gentoo-2-f68ca338ae0fd7332385102e4f0a89b66c37d0f4.tar.bz2
gentoo-2-f68ca338ae0fd7332385102e4f0a89b66c37d0f4.zip
Bump LeechCraft to 0.6.70, thanks to 0xd34df00d.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key F8DBDADE)
Diffstat (limited to 'app-leechcraft/lc-blasq')
-rw-r--r--app-leechcraft/lc-blasq/ChangeLog7
-rw-r--r--app-leechcraft/lc-blasq/lc-blasq-0.6.70.ebuild31
2 files changed, 37 insertions, 1 deletions
diff --git a/app-leechcraft/lc-blasq/ChangeLog b/app-leechcraft/lc-blasq/ChangeLog
index bf2aaec9dbcd..7817f3015ff4 100644
--- a/app-leechcraft/lc-blasq/ChangeLog
+++ b/app-leechcraft/lc-blasq/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-leechcraft/lc-blasq
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-leechcraft/lc-blasq/ChangeLog,v 1.6 2014/04/10 17:51:09 maksbotan Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-leechcraft/lc-blasq/ChangeLog,v 1.7 2014/08/03 18:46:37 maksbotan Exp $
+
+*lc-blasq-0.6.70 (03 Aug 2014)
+
+ 03 Aug 2014; Maxim Koltsov <maksbotan@gentoo.org> +lc-blasq-0.6.70.ebuild:
+ Bump LeechCraft to 0.6.70, thanks to 0xd34df00d.
*lc-blasq-0.6.65 (10 Apr 2014)
diff --git a/app-leechcraft/lc-blasq/lc-blasq-0.6.70.ebuild b/app-leechcraft/lc-blasq/lc-blasq-0.6.70.ebuild
new file mode 100644
index 000000000000..3d52d1b24932
--- /dev/null
+++ b/app-leechcraft/lc-blasq/lc-blasq-0.6.70.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-leechcraft/lc-blasq/lc-blasq-0.6.70.ebuild,v 1.1 2014/08/03 18:46:37 maksbotan Exp $
+
+EAPI="5"
+
+inherit leechcraft
+
+DESCRIPTION="Cloud image storage services client (like Flickr or Picasa)"
+
+SLOT="0"
+KEYWORDS=" ~amd64 ~x86"
+IUSE="debug +deathnote +rappor +spegnersi +vangog"
+
+DEPEND="~app-leechcraft/lc-core-${PV}
+ deathnote? ( dev-qt/qtxmlpatterns:4 )
+ spegnersi? ( dev-libs/kqoauth )
+ vangog? ( dev-libs/qjson )
+ "
+RDEPEND="${DEPEND}"
+
+src_configure(){
+ local mycmakeargs=(
+ $(cmake-utils_use_enable deathnote BLASQ_DEATHNOTE)
+ $(cmake-utils_use_enable rappor BLASQ_RAPPOR)
+ $(cmake-utils_use_enable spegnersi BLASQ_SPEGNERSI)
+ $(cmake-utils_use_enable vangog BLASQ_VANGOG)
+ )
+
+ cmake-utils_src_configure
+}