summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn P. Davis <zhen@gentoo.org>2002-12-21 01:15:52 +0000
committerJohn P. Davis <zhen@gentoo.org>2002-12-21 01:15:52 +0000
commitf406eed9731092c0638f6d2f04a85c07d662ea18 (patch)
tree9100cd2b995bb86987d5ca37839ec8c5acb27651 /app-misc/tdfsb/tdfsb-0.0.7.ebuild
parentVersion bump. (diff)
downloadgentoo-2-f406eed9731092c0638f6d2f04a85c07d662ea18.tar.gz
gentoo-2-f406eed9731092c0638f6d2f04a85c07d662ea18.tar.bz2
gentoo-2-f406eed9731092c0638f6d2f04a85c07d662ea18.zip
new ebuild for sdl gui file browser
Diffstat (limited to 'app-misc/tdfsb/tdfsb-0.0.7.ebuild')
-rw-r--r--app-misc/tdfsb/tdfsb-0.0.7.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/app-misc/tdfsb/tdfsb-0.0.7.ebuild b/app-misc/tdfsb/tdfsb-0.0.7.ebuild
new file mode 100644
index 000000000000..e5a3679034bc
--- /dev/null
+++ b/app-misc/tdfsb/tdfsb-0.0.7.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/tdfsb/tdfsb-0.0.7.ebuild,v 1.1 2002/12/21 01:15:52 zhen Exp $
+
+DESCRIPTION="SDL based graphical file browser"
+HOMEPAGE="http://www.hgb-leipzig.de/~leander/TDFSB/"
+SRC_URI="http://www.hgb-leipzig.de/~leander/TDFSB/${P}.tar.gz"
+LICENSE="GPL"
+
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc ~alpha"
+IUSE=""
+
+DEPEND=">=libsdl-1.2.5
+ >=sdl-image-1.2.2
+ >=glut-3.7.1"
+
+RDEPEND=""
+S=${WORKDIR}/${P}
+
+src_compile() {
+
+ ./compile.sh
+
+}
+
+src_install() {
+
+ dobin tdfsb || die
+ dodoc README || die
+}