summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFederico Ferri <mescalinum@gentoo.org>2009-01-24 12:34:55 +0000
committerFederico Ferri <mescalinum@gentoo.org>2009-01-24 12:34:55 +0000
commitf242c09ff042429ac5e2535425826a6b3dd8657c (patch)
tree0d1342fae141115e93891dcd12f83fbda282f560 /app-pda
parentkeyword ~x86-fbsd (diff)
downloadgentoo-2-f242c09ff042429ac5e2535425826a6b3dd8657c.tar.gz
gentoo-2-f242c09ff042429ac5e2535425826a6b3dd8657c.tar.bz2
gentoo-2-f242c09ff042429ac5e2535425826a6b3dd8657c.zip
fixed some QA stuff left behind when bumping version
(Portage version: 2.2_rc23/cvs/Linux x86_64)
Diffstat (limited to 'app-pda')
-rw-r--r--app-pda/synce-librapi2/ChangeLog7
-rw-r--r--app-pda/synce-librapi2/synce-librapi2-0.11.1-r1.ebuild7
-rw-r--r--app-pda/synce-librapi2/synce-librapi2-0.12-r1.ebuild12
-rw-r--r--app-pda/synce-librapi2/synce-librapi2-0.13.1.ebuild9
-rw-r--r--app-pda/synce-librapi2/synce-librapi2-0.13.ebuild9
5 files changed, 18 insertions, 26 deletions
diff --git a/app-pda/synce-librapi2/ChangeLog b/app-pda/synce-librapi2/ChangeLog
index 9b23fea476fc..5c5cc35d9ffb 100644
--- a/app-pda/synce-librapi2/ChangeLog
+++ b/app-pda/synce-librapi2/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-pda/synce-librapi2
# Copyright 2002-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-librapi2/ChangeLog,v 1.30 2009/01/21 11:43:48 mescalinum Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-librapi2/ChangeLog,v 1.31 2009/01/24 12:34:55 mescalinum Exp $
+
+ 24 Jan 2009; Federico Ferri <mescalinum@gentoo.org>
+ synce-librapi2-0.11.1-r1.ebuild, synce-librapi2-0.12-r1.ebuild,
+ synce-librapi2-0.13.ebuild, synce-librapi2-0.13.1.ebuild:
+ fixed some QA stuff left behind when bumping version
21 Jan 2009; Federico Ferri <mescalinum@gentoo.org>
synce-librapi2-0.13.ebuild:
diff --git a/app-pda/synce-librapi2/synce-librapi2-0.11.1-r1.ebuild b/app-pda/synce-librapi2/synce-librapi2-0.11.1-r1.ebuild
index d6b673dedd82..6cc79e186fec 100644
--- a/app-pda/synce-librapi2/synce-librapi2-0.11.1-r1.ebuild
+++ b/app-pda/synce-librapi2/synce-librapi2-0.11.1-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-librapi2/synce-librapi2-0.11.1-r1.ebuild,v 1.1 2008/12/19 22:07:20 mescalinum Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-librapi2/synce-librapi2-0.11.1-r1.ebuild,v 1.2 2009/01/24 12:34:55 mescalinum Exp $
DESCRIPTION="SynCE - RAPI communication library"
HOMEPAGE="http://sourceforge.net/projects/synce/"
@@ -13,11 +13,12 @@ DEPEND="dev-lang/python
>=dev-python/pyrex-0.9.6
>=dev-libs/check-0.8.2
~app-pda/synce-libsynce-0.11.1"
+RDEPEND="${DEPEND}"
SRC_URI="mirror://sourceforge/synce/librapi2-${PV}.tar.gz"
S="${WORKDIR}/librapi2-${PV}"
src_install() {
- make DESTDIR="${D}" install || die
+ emake DESTDIR="${D}" install || die
dodoc BUGS README README.contributing README.design TODO ChangeLog
}
diff --git a/app-pda/synce-librapi2/synce-librapi2-0.12-r1.ebuild b/app-pda/synce-librapi2/synce-librapi2-0.12-r1.ebuild
index 3da90fea5e61..6250ce4b53f6 100644
--- a/app-pda/synce-librapi2/synce-librapi2-0.12-r1.ebuild
+++ b/app-pda/synce-librapi2/synce-librapi2-0.12-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-librapi2/synce-librapi2-0.12-r1.ebuild,v 1.1 2008/12/19 22:07:20 mescalinum Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-librapi2/synce-librapi2-0.12-r1.ebuild,v 1.2 2009/01/24 12:34:55 mescalinum Exp $
inherit eutils
@@ -15,16 +15,12 @@ DEPEND="dev-lang/python
>=dev-python/pyrex-0.9.6
>=dev-libs/check-0.8.2
~app-pda/synce-libsynce-0.12"
+RDEPEND="${DEPEND}"
SRC_URI="mirror://sourceforge/synce/librapi2-${PV}.tar.gz"
S="${WORKDIR}/librapi2-${PV}"
-src_compile() {
- econf || die
- emake || die
-}
-
src_install() {
- make DESTDIR="${D}" install || die
+ emake DESTDIR="${D}" install || die
dodoc BUGS README README.contributing README.design TODO ChangeLog
}
diff --git a/app-pda/synce-librapi2/synce-librapi2-0.13.1.ebuild b/app-pda/synce-librapi2/synce-librapi2-0.13.1.ebuild
index 2aaab60cc445..86ce9d8dc1bc 100644
--- a/app-pda/synce-librapi2/synce-librapi2-0.13.1.ebuild
+++ b/app-pda/synce-librapi2/synce-librapi2-0.13.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-librapi2/synce-librapi2-0.13.1.ebuild,v 1.1 2009/01/21 11:27:43 mescalinum Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-librapi2/synce-librapi2-0.13.1.ebuild,v 1.2 2009/01/24 12:34:55 mescalinum Exp $
inherit eutils versionator
@@ -22,12 +22,7 @@ RDEPEND="${DEPEND}"
SRC_URI="mirror://sourceforge/synce/librapi2-${PV}.tar.gz"
S="${WORKDIR}/librapi2-${PV}"
-src_compile() {
- econf || die
- emake || die
-}
-
src_install() {
- make DESTDIR="${D}" install || die
+ emake DESTDIR="${D}" install || die
dodoc BUGS README README.contributing README.design TODO ChangeLog
}
diff --git a/app-pda/synce-librapi2/synce-librapi2-0.13.ebuild b/app-pda/synce-librapi2/synce-librapi2-0.13.ebuild
index 0c1fad5a6de8..f4c2d6df4388 100644
--- a/app-pda/synce-librapi2/synce-librapi2-0.13.ebuild
+++ b/app-pda/synce-librapi2/synce-librapi2-0.13.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-librapi2/synce-librapi2-0.13.ebuild,v 1.3 2009/01/21 11:43:48 mescalinum Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-librapi2/synce-librapi2-0.13.ebuild,v 1.4 2009/01/24 12:34:55 mescalinum Exp $
inherit eutils versionator
@@ -22,12 +22,7 @@ RDEPEND="${DEPEND}"
SRC_URI="mirror://sourceforge/synce/librapi2-${PV}.tar.gz"
S="${WORKDIR}/librapi2-${PV}"
-src_compile() {
- econf || die
- emake || die
-}
-
src_install() {
- make DESTDIR="${D}" install || die
+ emake DESTDIR="${D}" install || die
dodoc BUGS README README.contributing README.design TODO ChangeLog
}