summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-04-26 16:25:27 +0000
committerAron Griffis <agriffis@gentoo.org>2004-04-26 16:25:27 +0000
commit9f2cdb7f85e1af4258b0d20f4d4064080c014101 (patch)
tree1073a7a9c2273ba667a6baee771ca824250b51fc /app-text/ghostscript/ghostscript-7.07.1-r2.ebuild
parentVersion bump, changed license. (Manifest recommit) (diff)
downloadgentoo-2-9f2cdb7f85e1af4258b0d20f4d4064080c014101.tar.gz
gentoo-2-9f2cdb7f85e1af4258b0d20f4d4064080c014101.tar.bz2
gentoo-2-9f2cdb7f85e1af4258b0d20f4d4064080c014101.zip
Add die following econf for bug 48950
Diffstat (limited to 'app-text/ghostscript/ghostscript-7.07.1-r2.ebuild')
-rw-r--r--app-text/ghostscript/ghostscript-7.07.1-r2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-text/ghostscript/ghostscript-7.07.1-r2.ebuild b/app-text/ghostscript/ghostscript-7.07.1-r2.ebuild
index 01f146b9f10a..3db38872fe82 100644
--- a/app-text/ghostscript/ghostscript-7.07.1-r2.ebuild
+++ b/app-text/ghostscript/ghostscript-7.07.1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/ghostscript/ghostscript-7.07.1-r2.ebuild,v 1.1 2004/04/26 10:15:09 lanius Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/ghostscript/ghostscript-7.07.1-r2.ebuild,v 1.2 2004/04/26 16:25:27 agriffis Exp $
inherit eutils
@@ -73,11 +73,11 @@ src_compile() {
use cups && myconf="${myconf} --enable-cups" \
|| myconf="${myconf} --disable-cups"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
make || die "make failed"
cd ijs
- econf --prefix=${D}/usr
+ econf --prefix=${D}/usr || die "econf failed"
make || die "make failed"
cd ..
}