summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoe McCann <joem@gentoo.org>2006-01-06 23:54:24 +0000
committerJoe McCann <joem@gentoo.org>2006-01-06 23:54:24 +0000
commit4ff2a6ddec19d07b228d830c0cad35f5a476bdb7 (patch)
treed3788ce7bdf0970acaf6418339310087a65b5102 /app-text/iso-codes/iso-codes-0.49.ebuild
parentwe want CHOST not CTARGET (diff)
downloadgentoo-2-4ff2a6ddec19d07b228d830c0cad35f5a476bdb7.tar.gz
gentoo-2-4ff2a6ddec19d07b228d830c0cad35f5a476bdb7.tar.bz2
gentoo-2-4ff2a6ddec19d07b228d830c0cad35f5a476bdb7.zip
New version
(Portage version: 2.1_pre3-r1)
Diffstat (limited to 'app-text/iso-codes/iso-codes-0.49.ebuild')
-rw-r--r--app-text/iso-codes/iso-codes-0.49.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/app-text/iso-codes/iso-codes-0.49.ebuild b/app-text/iso-codes/iso-codes-0.49.ebuild
new file mode 100644
index 000000000000..0621d79b1d21
--- /dev/null
+++ b/app-text/iso-codes/iso-codes-0.49.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/iso-codes/iso-codes-0.49.ebuild,v 1.1 2006/01/06 23:54:24 joem Exp $
+
+inherit autotools
+
+DESCRIPTION="Provides the list of country and language names"
+HOMEPAGE="http://alioth.debian.org/projects/pkg-isocodes/"
+SRC_URI="mirror://debian/pool/main/i/iso-codes/${PN}_${PV}.orig.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+DEPEND="sys-devel/gettext
+ >=dev-lang/python-2.3
+ >=dev-python/pyxml-0.8.4
+ >=sys-devel/automake-1.9"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+ sed -i -e 's:(datadir)/pkgconfig:(libdir)/pkgconfig:g' Makefile.am
+ eaclocal
+ eautoconf
+ eautomake
+}
+
+src_install() {
+ econf || die "configure failed"
+ make DESTDIR="${D}" install || die "Installation failed"
+
+ dodoc ChangeLog README TODO
+}