summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-04-30 20:18:13 +0000
committerMarius Mauch <genone@gentoo.org>2007-04-30 20:18:13 +0000
commit08150b9a6e319b824a6f5d5f4cb406fc659e2d49 (patch)
tree10cd50e78ba8f5ff94801e6db269812401e23b7f /app-text
parentReplacing einfo with elog (diff)
downloadgentoo-2-08150b9a6e319b824a6f5d5f4cb406fc659e2d49.tar.gz
gentoo-2-08150b9a6e319b824a6f5d5f4cb406fc659e2d49.tar.bz2
gentoo-2-08150b9a6e319b824a6f5d5f4cb406fc659e2d49.zip
Replacing einfo with elog
(Portage version: 2.1.2.5)
Diffstat (limited to 'app-text')
-rw-r--r--app-text/bibletime/ChangeLog5
-rw-r--r--app-text/bibletime/bibletime-1.6.3.ebuild16
2 files changed, 12 insertions, 9 deletions
diff --git a/app-text/bibletime/ChangeLog b/app-text/bibletime/ChangeLog
index 42797942dff7..8f6f857d70a1 100644
--- a/app-text/bibletime/ChangeLog
+++ b/app-text/bibletime/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-text/bibletime
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/bibletime/ChangeLog,v 1.42 2007/04/28 15:34:10 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/bibletime/ChangeLog,v 1.43 2007/04/30 20:18:13 genone Exp $
+
+ 30 Apr 2007; Marius Mauch <genone@gentoo.org> bibletime-1.6.3.ebuild:
+ Replacing einfo with elog
28 Apr 2007; Carsten Lohrke <carlo@gentoo.org> metadata.xml:
Remove the KDE team as maintainers.
diff --git a/app-text/bibletime/bibletime-1.6.3.ebuild b/app-text/bibletime/bibletime-1.6.3.ebuild
index 025d5f854644..ad77b69464cf 100644
--- a/app-text/bibletime/bibletime-1.6.3.ebuild
+++ b/app-text/bibletime/bibletime-1.6.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/bibletime/bibletime-1.6.3.ebuild,v 1.2 2007/04/26 22:07:28 philantrop Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/bibletime/bibletime-1.6.3.ebuild,v 1.3 2007/04/30 20:18:13 genone Exp $
inherit kde eutils versionator
@@ -59,11 +59,11 @@ src_compile() {
# Adapted from kde.eclass
if [[ -z ${LINGUAS} ]]; then
- einfo "You can add some of the translations of the interface and"
- einfo "documentation by setting the \${LINGUAS} variable to the"
- einfo "languages you want installed."
- einfo
- einfo "Enabling English interface and documentation only."
+ elog "You can add some of the translations of the interface and"
+ elog "documentation by setting the \${LINGUAS} variable to the"
+ elog "languages you want installed."
+ elog
+ elog "Enabling English interface and documentation only."
else
if [[ -n ${LANGS} ]]; then
MAKE_PO=$(echo $(echo "${LINGUAS} ${LANGS}" | tr ' ' '\n' | sort | uniq -d))
@@ -72,7 +72,7 @@ src_compile() {
TMP+=" "
MAKE_PO=${TMP// /.po }
- einfo "Enabling translations for: ${MAKE_PO}"
+ elog "Enabling translations for: ${MAKE_PO}"
sed -i -e "s:^POFILES =.*:POFILES = ${MAKE_PO}:" "${KDE_S}/po/Makefile.am" \
|| die "sed for locale failed"
rm -f "${KDE_S}/configure"
@@ -86,7 +86,7 @@ src_compile() {
TMP=$(echo $(echo "${TMP/uk/ua}" | sort | uniq))
MAKE_DOC=${TMP}
- einfo "Enabling documentation for: ${MAKE_DOC}"
+ elog "Enabling documentation for: ${MAKE_DOC}"
sed -i -e "s:^SUBDIRS =.*:SUBDIRS = ${MAKE_DOC}:" \
"${KDE_S}/docs/Makefile.am" || die "sed for locale failed"