summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-11-16 22:05:43 +0000
committerAchim Gottinger <achim@gentoo.org>2000-11-16 22:05:43 +0000
commitae39f0d2cdc79fc091443d08bf4445970137da7d (patch)
treeddf5c0f611567dbc87a3cebb1983577c4088efeb /dev-db/unixODBC
parentlittle glibc tweak (diff)
downloadgentoo-2-ae39f0d2cdc79fc091443d08bf4445970137da7d.tar.gz
gentoo-2-ae39f0d2cdc79fc091443d08bf4445970137da7d.tar.bz2
gentoo-2-ae39f0d2cdc79fc091443d08bf4445970137da7d.zip
New
Diffstat (limited to 'dev-db/unixODBC')
-rw-r--r--dev-db/unixODBC/files/digest-unixODBC-1.8.131
-rw-r--r--dev-db/unixODBC/unixODBC-1.8.13.ebuild35
2 files changed, 36 insertions, 0 deletions
diff --git a/dev-db/unixODBC/files/digest-unixODBC-1.8.13 b/dev-db/unixODBC/files/digest-unixODBC-1.8.13
new file mode 100644
index 000000000000..a54ace41a9ad
--- /dev/null
+++ b/dev-db/unixODBC/files/digest-unixODBC-1.8.13
@@ -0,0 +1 @@
+MD5 732338e03ab52a7382968ef2a0f6dd51 unixODBC-1.8.13.tar.gz
diff --git a/dev-db/unixODBC/unixODBC-1.8.13.ebuild b/dev-db/unixODBC/unixODBC-1.8.13.ebuild
new file mode 100644
index 000000000000..cedfdc0fb3e2
--- /dev/null
+++ b/dev-db/unixODBC/unixODBC-1.8.13.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Your Name <your email>
+# $Header: /var/cvsroot/gentoo-x86/dev-db/unixODBC/unixODBC-1.8.13.ebuild,v 1.1 2000/11/16 22:05:43 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="ODBC Interface for Linux"
+SRC_URI="http://www.unixodbc.org/${A}"
+HOMEPAGE="http://www.unixodbc.org"
+
+src_unpack() {
+
+ unpack ${A}
+ cd ${S}
+ cp Makefile.in Makefile.orig
+ sed -e "s:touch :touch \${DESTDIR}/:" Makefile.orig > Makefile.in
+
+}
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/usr --sysconfdir=/etc/unixODBC --host=${CHOST}
+
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog NEWS REDAME*
+}
+