summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-11-30 01:11:34 +0000
committerMike Frysinger <vapier@gentoo.org>2002-11-30 01:11:34 +0000
commit601dd98f609596b66c96957a40d64534daf887e3 (patch)
tree585bea8118053dca664fb1be933ac2426c562777 /dev-lang/python
parentChanged mkdir ${D} to dodir ${D} (diff)
downloadgentoo-2-601dd98f609596b66c96957a40d64534daf887e3.tar.gz
gentoo-2-601dd98f609596b66c96957a40d64534daf887e3.tar.bz2
gentoo-2-601dd98f609596b66c96957a40d64534daf887e3.zip
Changed mkdir ${D} to dodir ${D}
Diffstat (limited to 'dev-lang/python')
-rw-r--r--dev-lang/python/python-2.2.1-r2.ebuild4
-rw-r--r--dev-lang/python/python-2.2.1-r3.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-lang/python/python-2.2.1-r2.ebuild b/dev-lang/python/python-2.2.1-r2.ebuild
index 4fbe9a57f18b..989b2f3d90db 100644
--- a/dev-lang/python/python-2.2.1-r2.ebuild
+++ b/dev-lang/python/python-2.2.1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.1-r2.ebuild,v 1.8 2002/10/05 05:39:10 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.1-r2.ebuild,v 1.9 2002/11/30 01:08:55 vapier Exp $
IUSE="readline tcltk berkdb bootstrap"
@@ -73,7 +73,7 @@ src_install() {
# If USE tcltk lets install idle
# Need to script the python version in the path
if use tcltk; then
- mkdir "${D}/usr/lib/python${PYVER}/tools"
+ dodir /usr/lib/python${PYVER}/tools
mv "${S}/Tools/idle" "${D}/usr/lib/python${PYVER}/tools/"
dosym /usr/lib/python${PYVER}/tools/idle/idle.py /usr/bin/idle.py
fi
diff --git a/dev-lang/python/python-2.2.1-r3.ebuild b/dev-lang/python/python-2.2.1-r3.ebuild
index fea724279aad..68edc28a296b 100644
--- a/dev-lang/python/python-2.2.1-r3.ebuild
+++ b/dev-lang/python/python-2.2.1-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.1-r3.ebuild,v 1.4 2002/10/05 05:39:10 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.1-r3.ebuild,v 1.5 2002/11/30 01:11:34 vapier Exp $
IUSE="readline tcltk berkdb bootstrap"
@@ -76,7 +76,7 @@ src_install() {
# If USE tcltk lets install idle
# Need to script the python version in the path
if use tcltk; then
- mkdir "${D}/usr/lib/python${PYVER}/tools"
+ /usr/lib/python${PYVER}/tools
mv "${S}/Tools/idle" "${D}/usr/lib/python${PYVER}/tools/"
dosym /usr/lib/python${PYVER}/tools/idle/idle.py /usr/bin/idle.py
fi