summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2005-10-01 15:34:55 +0000
committerBryan Østergaard <kloeri@gentoo.org>2005-10-01 15:34:55 +0000
commit10c046b1d69f2f76ad3cec60c618e217454eb9b7 (patch)
tree46b338407a214e1a2701f3cb2fcf555bd77a0b3d /dev-lang
parentStable on hppa, ppc. See bug #107748. (diff)
downloadgentoo-2-10c046b1d69f2f76ad3cec60c618e217454eb9b7.tar.gz
gentoo-2-10c046b1d69f2f76ad3cec60c618e217454eb9b7.tar.bz2
gentoo-2-10c046b1d69f2f76ad3cec60c618e217454eb9b7.zip
Disable additional test, fixing bug 82469, 94859, 96366 and 96488.
(Portage version: 2.0.52-r1)
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/python/ChangeLog6
-rw-r--r--dev-lang/python/python-2.3.5-r2.ebuild4
-rw-r--r--dev-lang/python/python-2.4.1-r1.ebuild4
-rw-r--r--dev-lang/python/python-2.4.2.ebuild4
4 files changed, 11 insertions, 7 deletions
diff --git a/dev-lang/python/ChangeLog b/dev-lang/python/ChangeLog
index 0899e777446c..0771d92c438c 100644
--- a/dev-lang/python/ChangeLog
+++ b/dev-lang/python/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-lang/python
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/ChangeLog,v 1.168 2005/09/28 18:13:31 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/ChangeLog,v 1.169 2005/10/01 15:34:55 kloeri Exp $
+
+ 01 Oct 2005; Bryan Østergaard <kloeri@gentoo.org> python-2.3.5-r2.ebuild,
+ python-2.4.1-r1.ebuild, python-2.4.2.ebuild:
+ Disable additional test, fixing bug 82469, 94859, 96366 and 96488.
*python-2.4.2 (28 Sep 2005)
diff --git a/dev-lang/python/python-2.3.5-r2.ebuild b/dev-lang/python/python-2.3.5-r2.ebuild
index 9c7dea94efe8..4eff901ae969 100644
--- a/dev-lang/python/python-2.3.5-r2.ebuild
+++ b/dev-lang/python/python-2.3.5-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.5-r2.ebuild,v 1.9 2005/09/14 23:22:45 ka0ttic Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.5-r2.ebuild,v 1.10 2005/10/01 15:34:55 kloeri Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -220,7 +220,7 @@ src_test() {
#skip all tests that fail during emerge but pass without emerge:
#(See bug# 67970)
- local skip_tests="subprocess tcl urllib urllib2"
+ local skip_tests="global mimetools mmap strptime subprocess tcl time urllib urllib2 zipimport"
for test in ${skip_tests} ; do
mv ${S}/Lib/test/test_${test}.py ${T}
diff --git a/dev-lang/python/python-2.4.1-r1.ebuild b/dev-lang/python/python-2.4.1-r1.ebuild
index 367bc75f20d7..6e42fe1e5f17 100644
--- a/dev-lang/python/python-2.4.1-r1.ebuild
+++ b/dev-lang/python/python-2.4.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.4.1-r1.ebuild,v 1.6 2005/08/15 21:31:11 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.4.1-r1.ebuild,v 1.7 2005/10/01 15:34:55 kloeri Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -258,7 +258,7 @@ src_test() {
#skip all tests that fail during emerge but pass without emerge:
#(See bug# 67970)
- local skip_tests="subprocess tcl urllib urllib2"
+ local skip_tests="distutils global mimetools minidom mmap strptime subprocess tcl time urllib urllib2"
for test in ${skip_tests} ; do
mv ${S}/Lib/test/test_${test}.py ${T}
diff --git a/dev-lang/python/python-2.4.2.ebuild b/dev-lang/python/python-2.4.2.ebuild
index f28396a46173..0a445a430d18 100644
--- a/dev-lang/python/python-2.4.2.ebuild
+++ b/dev-lang/python/python-2.4.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.4.2.ebuild,v 1.2 2005/09/29 13:48:34 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.4.2.ebuild,v 1.3 2005/10/01 15:34:55 kloeri Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -258,7 +258,7 @@ src_test() {
#skip all tests that fail during emerge but pass without emerge:
#(See bug# 67970)
- local skip_tests="subprocess tcl urllib urllib2"
+ local skip_tests="distutils global mimetools minidom mmap strptime subprocess tcl time urllib urllib2"
for test in ${skip_tests} ; do
mv ${S}/Lib/test/test_${test}.py ${T}