summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2004-06-27 09:52:39 +0000
committerMartin Holzer <mholzer@gentoo.org>2004-06-27 09:52:39 +0000
commitd851992e9f9a15afb32078d01b2987e9af8f5689 (patch)
treea3f711bc8f8b1a42cc6fe2867d573e9038796e51 /dev-libs/libcdio/libcdio-0.69.ebuild
parentBug # 55273 (Manifest recommit) (diff)
downloadgentoo-2-d851992e9f9a15afb32078d01b2987e9af8f5689.tar.gz
gentoo-2-d851992e9f9a15afb32078d01b2987e9af8f5689.tar.bz2
gentoo-2-d851992e9f9a15afb32078d01b2987e9af8f5689.zip
Version bumped.
Diffstat (limited to 'dev-libs/libcdio/libcdio-0.69.ebuild')
-rw-r--r--dev-libs/libcdio/libcdio-0.69.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-libs/libcdio/libcdio-0.69.ebuild b/dev-libs/libcdio/libcdio-0.69.ebuild
new file mode 100644
index 000000000000..7850e4713dfc
--- /dev/null
+++ b/dev-libs/libcdio/libcdio-0.69.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libcdio/libcdio-0.69.ebuild,v 1.1 2004/06/27 09:52:39 mholzer Exp $
+
+IUSE="cddb"
+
+DESCRIPTION="A library to encapsulate CD-ROM reading and control."
+HOMEPAGE="http://www.gnu.org/software/libcdio/"
+SRC_URI="mirror://gnu/${PN}/${P}.tar.gz"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~x86"
+DEPEND="dev-util/pkgconfig
+ dev-libs/popt
+ cddb? ( >=media-libs/libcddb-0.9.4 )"
+
+
+src_compile() {
+ econf $(use_enable cddb) || die
+ make || die # had problem with parallel make (phosphan@gentoo.org)
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die
+ dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README THANKS
+}