summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2010-04-16 17:52:57 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2010-04-16 17:52:57 +0000
commit3509983b916fc0761caec47a8787bda34f745565 (patch)
tree65f81183c99c6140ed7fe609bf65f374eaeb552a /dev-libs
parentStable on amd64 wrt bug #314937 (diff)
downloadgentoo-2-3509983b916fc0761caec47a8787bda34f745565.tar.gz
gentoo-2-3509983b916fc0761caec47a8787bda34f745565.tar.bz2
gentoo-2-3509983b916fc0761caec47a8787bda34f745565.zip
Minor cleanup
(Portage version: 2.2_rc67/cvs/Linux x86_64)
Diffstat (limited to 'dev-libs')
-rw-r--r--dev-libs/zthread/zthread-2.3.1.ebuild10
-rw-r--r--dev-libs/zthread/zthread-2.3.2-r1.ebuild4
2 files changed, 6 insertions, 8 deletions
diff --git a/dev-libs/zthread/zthread-2.3.1.ebuild b/dev-libs/zthread/zthread-2.3.1.ebuild
index 92c9efc91443..99377f045492 100644
--- a/dev-libs/zthread/zthread-2.3.1.ebuild
+++ b/dev-libs/zthread/zthread-2.3.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/zthread/zthread-2.3.1.ebuild,v 1.13 2009/09/23 16:51:16 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/zthread/zthread-2.3.1.ebuild,v 1.14 2010/04/16 17:52:57 ssuominen Exp $
inherit flag-o-matic
@@ -13,8 +13,6 @@ SLOT="0"
KEYWORDS="x86 sparc ppc alpha ~mips ~hppa amd64"
IUSE="debug"
-DEPEND=""
-
S=${WORKDIR}/ZThread-${PV}
src_compile() {
@@ -25,11 +23,11 @@ src_compile() {
append-flags -fpermissive
- econf ${myconf} || die "./configure failed"
+ econf ${myconf}
emake || die
}
src_install() {
einstall || die
- dodoc AUTHORS ChangeLog COPYING README* INSTALL NEWS TODO THANK.YOU
+ dodoc AUTHORS ChangeLog README* NEWS TODO THANK.YOU
}
diff --git a/dev-libs/zthread/zthread-2.3.2-r1.ebuild b/dev-libs/zthread/zthread-2.3.2-r1.ebuild
index fa32ec30a632..aa15169d08ea 100644
--- a/dev-libs/zthread/zthread-2.3.2-r1.ebuild
+++ b/dev-libs/zthread/zthread-2.3.2-r1.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/zthread/zthread-2.3.2-r1.ebuild,v 1.2 2010/04/16 17:42:04 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/zthread/zthread-2.3.2-r1.ebuild,v 1.3 2010/04/16 17:52:57 ssuominen Exp $
EAPI=2
-inherit eutils flag-o-matic
+inherit eutils
MY_P=ZThread-${PV}