summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-11-01 06:27:13 +0000
committerAchim Gottinger <achim@gentoo.org>2000-11-01 06:27:13 +0000
commitf58856538ab85b00d725b3569ed60bdd4ed556a5 (patch)
tree72ceb0d9eb33d511dc26ec9b7ba4a31d3b1fdd76 /dev-libs
parentAdded dependencies (diff)
downloadgentoo-2-f58856538ab85b00d725b3569ed60bdd4ed556a5.tar.gz
gentoo-2-f58856538ab85b00d725b3569ed60bdd4ed556a5.tar.bz2
gentoo-2-f58856538ab85b00d725b3569ed60bdd4ed556a5.zip
Added dependencies
Diffstat (limited to 'dev-libs')
-rw-r--r--dev-libs/swig/swig-1.3_alpha4.ebuild10
1 files changed, 8 insertions, 2 deletions
diff --git a/dev-libs/swig/swig-1.3_alpha4.ebuild b/dev-libs/swig/swig-1.3_alpha4.ebuild
index e001b413caa9..7662b9caf6f4 100644
--- a/dev-libs/swig/swig-1.3_alpha4.ebuild
+++ b/dev-libs/swig/swig-1.3_alpha4.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/swig/swig-1.3_alpha4.ebuild,v 1.1 2000/09/18 21:07:53 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/swig/swig-1.3_alpha4.ebuild,v 1.2 2000/11/01 06:27:09 achim Exp $
P=swig1.3a4
A=${P}.tar.gz
@@ -10,6 +10,12 @@ DESCRIPTION="Simplified wrapper and interface generator"
SRC_URI="http://download.sourceforge.net/swig/${A}"
HOMEPAGE="http://www.swig.org"
+DEPEND=">=sys-devel/gcc-2.95.2
+ >=sys-libs/glibc-2.1.3
+ || ( >=sys-devel/python-basic-1.5.2 >=dev-lang/python-1.5.2 )
+ >=dev-lang/jdk-1.2.2
+ >=dev-lang/tcl-tk-8.1.1
+ >=dev-util/guile-1.4"
src_compile() {
@@ -17,7 +23,7 @@ src_compile() {
unset CXXFLAGS
unset CFLAGS
try ./configure --prefix=/usr --host=${CHOST} \
- --with-doc=html
+ --with-doc=html --with-tcllib=/usr/lib/tcl8.1
try make
}