summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorManuel Rüger <mrueg@gentoo.org>2014-10-10 18:20:13 +0000
committerManuel Rüger <mrueg@gentoo.org>2014-10-10 18:20:13 +0000
commitc943d66383b3f4b591ace8b10aa38b2646b0db29 (patch)
tree8163c2b6f7de17fb415ce9651b1d4f56c2d90d75 /dev-perl/List-AllUtils/List-AllUtils-0.90.0.ebuild
parentold (diff)
downloadgentoo-2-c943d66383b3f4b591ace8b10aa38b2646b0db29.tar.gz
gentoo-2-c943d66383b3f4b591ace8b10aa38b2646b0db29.tar.bz2
gentoo-2-c943d66383b3f4b591ace8b10aa38b2646b0db29.zip
Raise dependency on virtual/perl-Scalar-List-Utils. Fixes bug #524882. Version bump to 0.90.0
(Portage version: 2.2.14_rc1/cvs/Linux x86_64, signed Manifest commit with key )
Diffstat (limited to 'dev-perl/List-AllUtils/List-AllUtils-0.90.0.ebuild')
-rw-r--r--dev-perl/List-AllUtils/List-AllUtils-0.90.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/List-AllUtils/List-AllUtils-0.90.0.ebuild b/dev-perl/List-AllUtils/List-AllUtils-0.90.0.ebuild
new file mode 100644
index 000000000000..f81ab647ed10
--- /dev/null
+++ b/dev-perl/List-AllUtils/List-AllUtils-0.90.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/List-AllUtils/List-AllUtils-0.90.0.ebuild,v 1.1 2014/10/10 18:20:13 mrueg Exp $
+
+EAPI=5
+
+MODULE_AUTHOR=DROLSKY
+MODULE_VERSION=0.08
+inherit perl-module
+
+DESCRIPTION='Combines List::Util and List::MoreUtils in one bite-sized package'
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND=">=dev-perl/List-MoreUtils-0.280.0
+ >=virtual/perl-Scalar-List-Utils-1.310.0"
+
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? (
+ virtual/perl-File-Temp
+ >=virtual/perl-Test-Simple-0.880.0
+ dev-perl/Test-Warnings )"
+
+SRC_TEST="do"