summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2005-08-11 20:46:55 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2005-08-11 20:46:55 +0000
commit72112307164df52ef8d9826a31c77cb04d1b4b89 (patch)
treedd0c6fd8afb88340334129090ecf734e6bf518aa /dev-perl/perl-PBS/perl-PBS-0.24.ebuild
parentCall has_multilib_profile from pkg_setup instead of global scope. (diff)
downloadgentoo-2-72112307164df52ef8d9826a31c77cb04d1b4b89.tar.gz
gentoo-2-72112307164df52ef8d9826a31c77cb04d1b4b89.tar.bz2
gentoo-2-72112307164df52ef8d9826a31c77cb04d1b4b89.zip
Version bump. Note that the new release does NOT work with OpenPBS at this time!.
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'dev-perl/perl-PBS/perl-PBS-0.24.ebuild')
-rw-r--r--dev-perl/perl-PBS/perl-PBS-0.24.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-perl/perl-PBS/perl-PBS-0.24.ebuild b/dev-perl/perl-PBS/perl-PBS-0.24.ebuild
new file mode 100644
index 000000000000..39d0e5613be6
--- /dev/null
+++ b/dev-perl/perl-PBS/perl-PBS-0.24.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/perl-PBS/perl-PBS-0.24.ebuild,v 1.1 2005/08/11 20:46:55 robbat2 Exp $
+
+inherit perl-module
+
+DESCRIPTION="perl-PBS is a perl binding for the Portable Batch System client
+library"
+HOMEPAGE="http://www-rcf.usc.edu/~garrick/perl-PBS/"
+SRC_URI="http://www-rcf.usc.edu/~garrick/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+RDEPEND=">=sys-cluster/torque-1.2.0_p5
+ dev-perl/Curses"
+DEPEND="${RDEPEND}
+ dev-lang/swig"
+
+#src_compile() {
+# if [ "${MMSIXELEVEN}" ]; then
+# echo 'n' | perl Makefile.PL ${myconf} \
+# PREFIX=/usr INSTALLDIRS=vendor DESTDIR=${D}
+# else
+# echo 'n' | perl Makefile.PL ${myconf} \
+# PREFIX=${D}/usr INSTALLDIRS=vendor
+# fi
+# perl-module_src_test
+#}