summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-06 03:04:53 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-06 03:04:53 +0000
commit3e12b24875a297819ea356c820a30a5053ac43fc (patch)
treedf5c6463ce8ae7d619c8313c26a97c93ab8f262b /dev-perl/perltidy
parentAdding perl dep; fixed DEPEND (diff)
downloadgentoo-2-3e12b24875a297819ea356c820a30a5053ac43fc.tar.gz
gentoo-2-3e12b24875a297819ea356c820a30a5053ac43fc.tar.bz2
gentoo-2-3e12b24875a297819ea356c820a30a5053ac43fc.zip
Adding perl dep; fixed header; fixed DEPEND
(Portage version: 2.1.1_pre3-r1)
Diffstat (limited to 'dev-perl/perltidy')
-rw-r--r--dev-perl/perltidy/ChangeLog8
-rw-r--r--dev-perl/perltidy/perltidy-20020425-r1.ebuild8
-rw-r--r--dev-perl/perltidy/perltidy-20020425.ebuild8
-rw-r--r--dev-perl/perltidy/perltidy-20031021.ebuild8
-rw-r--r--dev-perl/perltidy/perltidy-20060614.ebuild6
-rw-r--r--dev-perl/perltidy/perltidy-20060719.ebuild6
6 files changed, 35 insertions, 9 deletions
diff --git a/dev-perl/perltidy/ChangeLog b/dev-perl/perltidy/ChangeLog
index 82b3f6d270d4..5b8b7cd104e0 100644
--- a/dev-perl/perltidy/ChangeLog
+++ b/dev-perl/perltidy/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/perltidy
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/ChangeLog,v 1.21 2006/07/30 02:12:02 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/ChangeLog,v 1.22 2006/08/06 03:04:53 mcummings Exp $
+
+ 06 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+ perltidy-20020425.ebuild, perltidy-20020425-r1.ebuild,
+ perltidy-20031021.ebuild, perltidy-20060614.ebuild,
+ perltidy-20060719.ebuild:
+ Adding perl dep; fixed header; fixed DEPEND
*perltidy-20060719 (30 Jul 2006)
diff --git a/dev-perl/perltidy/perltidy-20020425-r1.ebuild b/dev-perl/perltidy/perltidy-20020425-r1.ebuild
index 46d72cf8ef07..0d7a31fcc9a8 100644
--- a/dev-perl/perltidy/perltidy-20020425-r1.ebuild
+++ b/dev-perl/perltidy/perltidy-20020425-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20020425-r1.ebuild,v 1.9 2005/07/09 22:50:43 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20020425-r1.ebuild,v 1.10 2006/08/06 03:04:53 mcummings Exp $
inherit perl-module
@@ -15,3 +15,7 @@ KEYWORDS="x86 amd64 ppc sparc alpha"
IUSE=""
mymake="/usr"
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/perltidy/perltidy-20020425.ebuild b/dev-perl/perltidy/perltidy-20020425.ebuild
index bf41912ba2d7..ea0ec1788ab0 100644
--- a/dev-perl/perltidy/perltidy-20020425.ebuild
+++ b/dev-perl/perltidy/perltidy-20020425.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20020425.ebuild,v 1.16 2005/07/09 22:50:43 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20020425.ebuild,v 1.17 2006/08/06 03:04:53 mcummings Exp $
inherit perl-module
@@ -15,3 +15,7 @@ KEYWORDS="x86 amd64 ppc sparc alpha"
IUSE=""
mymake="/usr"
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/perltidy/perltidy-20031021.ebuild b/dev-perl/perltidy/perltidy-20031021.ebuild
index ad5cfbe95c3d..d57339bbb2b5 100644
--- a/dev-perl/perltidy/perltidy-20031021.ebuild
+++ b/dev-perl/perltidy/perltidy-20031021.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20031021.ebuild,v 1.11 2005/10/02 13:43:21 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20031021.ebuild,v 1.12 2006/08/06 03:04:53 mcummings Exp $
inherit perl-module
@@ -15,3 +15,7 @@ KEYWORDS="alpha amd64 ia64 ppc sparc x86"
IUSE=""
mymake="/usr"
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/perltidy/perltidy-20060614.ebuild b/dev-perl/perltidy/perltidy-20060614.ebuild
index f7e382a1e72e..b015cf790092 100644
--- a/dev-perl/perltidy/perltidy-20060614.ebuild
+++ b/dev-perl/perltidy/perltidy-20060614.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20060614.ebuild,v 1.1 2006/06/23 20:38:13 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20060614.ebuild,v 1.2 2006/08/06 03:04:53 mcummings Exp $
inherit perl-module
@@ -23,3 +23,7 @@ mymake="/usr"
pkg_postinst() {
einfo "Example scripts can be found in /usr/share/doc/${P}"
}
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/perltidy/perltidy-20060719.ebuild b/dev-perl/perltidy/perltidy-20060719.ebuild
index 44c585d1b72a..e13a7bb3d622 100644
--- a/dev-perl/perltidy/perltidy-20060719.ebuild
+++ b/dev-perl/perltidy/perltidy-20060719.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20060719.ebuild,v 1.1 2006/07/30 02:12:02 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20060719.ebuild,v 1.2 2006/08/06 03:04:53 mcummings Exp $
inherit perl-module
@@ -23,3 +23,7 @@ mymake="/usr"
pkg_postinst() {
einfo "Example scripts can be found in /usr/share/doc/${P}"
}
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"