summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMasatomo Nakano <nakano@gentoo.org>2003-03-17 03:25:11 +0000
committerMasatomo Nakano <nakano@gentoo.org>2003-03-17 03:25:11 +0000
commitc9d8ceca9b6d1d19b37286454187092d5c4bc35e (patch)
treedafc7ceb050ec09ad8583117a5c07c932f9ef2ae /dev-php
parentfixed bug. #16910 (diff)
downloadgentoo-2-c9d8ceca9b6d1d19b37286454187092d5c4bc35e.tar.gz
gentoo-2-c9d8ceca9b6d1d19b37286454187092d5c4bc35e.tar.bz2
gentoo-2-c9d8ceca9b6d1d19b37286454187092d5c4bc35e.zip
fixed bug #16910
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/mod_php/ChangeLog6
-rw-r--r--dev-php/mod_php/mod_php-4.3.1.ebuild9
2 files changed, 8 insertions, 7 deletions
diff --git a/dev-php/mod_php/ChangeLog b/dev-php/mod_php/ChangeLog
index 1b6920eb99b5..5be48eccb165 100644
--- a/dev-php/mod_php/ChangeLog
+++ b/dev-php/mod_php/ChangeLog
@@ -1,6 +1,6 @@
# ChangeLog for dev-php/mod_php
# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/ChangeLog,v 1.55 2003/03/03 13:15:02 tad Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/ChangeLog,v 1.56 2003/03/17 03:25:11 nakano Exp $
*mod_php-4.3.1-r2 (04 Mar 2003)
@@ -9,6 +9,10 @@
*mod_php-4.3.1-r1 (24 Feb 2003)
+ 17 Mar 2003; Masatomo Nakano <nakano@gentoo.org> mod_php-4.3.1-r1.ebuild,
+ mod_php-4.3.1.ebuild:
+ Fixed bug #16910
+
03 Mar 2003; Seemant Kulleen <seemant@gentoo.org> mod_php-4.3.1-r1.ebuild,
mod_php-4.3.1.ebuild:
qt fixes and spell support added
diff --git a/dev-php/mod_php/mod_php-4.3.1.ebuild b/dev-php/mod_php/mod_php-4.3.1.ebuild
index 86e9f96e702f..74058f6bfeec 100644
--- a/dev-php/mod_php/mod_php-4.3.1.ebuild
+++ b/dev-php/mod_php/mod_php-4.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.1.ebuild,v 1.8 2003/03/09 02:33:19 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.1.ebuild,v 1.9 2003/03/17 03:25:11 nakano Exp $
inherit flag-o-matic
@@ -125,14 +125,11 @@ src_compile() {
use firebird && myconf="${myconf} --with-interbase=/opt/interbase"
use truetype && myconf="${myconf} --with-ttf --with-t1lib"
use pdflib && myconf="${myconf} --with-pdflib=/usr"
- use jpeg && myconf="${myconf} --with-jpeg-dir=/usr/lib"
+ use jpeg && myconf="${myconf} --with-jpeg-dir=/usr"
use tiff && myconf="${myconf} --with-tiff-dir=/usr"
use gd && myconf="${myconf} --with-gd=/usr"
use spell && myconf="${myconf} --with-pspell"
-
- if [ "`use png`" ] ; then
- myconf="${myconf} --with-png-dir=/usr/lib"
- fi
+ use png && myconf="${myconf} --with-png-dir=/usr"
# And zlib, but we need to know if the user wants it - Quequero
if [ "`use zlib`" ] ; then