summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2013-03-19 06:28:46 +0000
committerPatrick Lauer <patrick@gentoo.org>2013-03-19 06:28:46 +0000
commit4884ca2583aecd825913508c2d26ee48de389ac3 (patch)
treeaddf6e06457c04c3a072becf98f3eb2fb642bc28 /dev-python/billiard/billiard-2.7.3.22.ebuild
parentBump (diff)
downloadgentoo-2-4884ca2583aecd825913508c2d26ee48de389ac3.tar.gz
gentoo-2-4884ca2583aecd825913508c2d26ee48de389ac3.tar.bz2
gentoo-2-4884ca2583aecd825913508c2d26ee48de389ac3.zip
Bump
(Portage version: 2.2.0_alpha166/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python/billiard/billiard-2.7.3.22.ebuild')
-rw-r--r--dev-python/billiard/billiard-2.7.3.22.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-python/billiard/billiard-2.7.3.22.ebuild b/dev-python/billiard/billiard-2.7.3.22.ebuild
new file mode 100644
index 000000000000..afe7ae4eccdb
--- /dev/null
+++ b/dev-python/billiard/billiard-2.7.3.22.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/billiard/billiard-2.7.3.22.ebuild,v 1.1 2013/03/19 06:28:46 patrick Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2} pypy{1_9,2_0} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python multiprocessing fork"
+HOMEPAGE="http://pypi.python.org/pypi/billiard https://github.com/celery/billiard"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+RESTRICT="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"
+
+python_test() {
+ nosetests || die
+}