summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2015-06-04 06:33:40 +0000
committerIan Delaney <idella4@gentoo.org>2015-06-04 06:33:40 +0000
commit095c51bbfe004a66be891acc298049040f525236 (patch)
treeb47c3ebfe9347242196c08f05ac84c54860b3d42 /dev-python/django-recaptcha
parentAvoid unneeded dependency on git, bug 551076. (diff)
downloadgentoo-2-095c51bbfe004a66be891acc298049040f525236.tar.gz
gentoo-2-095c51bbfe004a66be891acc298049040f525236.tar.bz2
gentoo-2-095c51bbfe004a66be891acc298049040f525236.zip
bump
(Portage version: 2.2.20/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/django-recaptcha')
-rw-r--r--dev-python/django-recaptcha/ChangeLog7
-rw-r--r--dev-python/django-recaptcha/django-recaptcha-1.0.4.ebuild27
2 files changed, 33 insertions, 1 deletions
diff --git a/dev-python/django-recaptcha/ChangeLog b/dev-python/django-recaptcha/ChangeLog
index d69b248486d1..81d31b44817e 100644
--- a/dev-python/django-recaptcha/ChangeLog
+++ b/dev-python/django-recaptcha/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/django-recaptcha
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/django-recaptcha/ChangeLog,v 1.14 2015/03/08 23:45:15 pacho Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django-recaptcha/ChangeLog,v 1.15 2015/06/04 06:33:40 idella4 Exp $
+
+*django-recaptcha-1.0.4 (04 Jun 2015)
+
+ 04 Jun 2015; Ian Delaney <idella4@gentoo.org> +django-recaptcha-1.0.4.ebuild:
+ bump
08 Mar 2015; Pacho Ramos <pacho@gentoo.org> django-recaptcha-1.0.3.ebuild:
x86 stable, bug 540290
diff --git a/dev-python/django-recaptcha/django-recaptcha-1.0.4.ebuild b/dev-python/django-recaptcha/django-recaptcha-1.0.4.ebuild
new file mode 100644
index 000000000000..2749966aa8a2
--- /dev/null
+++ b/dev-python/django-recaptcha/django-recaptcha-1.0.4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django-recaptcha/django-recaptcha-1.0.4.ebuild,v 1.1 2015/06/04 06:33:40 idella4 Exp $
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+inherit distutils-r1
+
+DESCRIPTION="Django recaptcha form field/widget app"
+HOMEPAGE="http://github.com/praekelt/django-recaptcha http://pypi.python.org/pypi/django-recaptcha"
+#SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+SRC_URI="https://github.com/praekelt/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="<dev-python/django-1.8[${PYTHON_USEDEP}]"
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
+ test? ( ${RDEPEND}
+ >=dev-python/django-setuptest-0.1[${PYTHON_USEDEP}] )"
+
+python_test() {
+ esetup.py test
+}