summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2003-12-21 16:26:26 +0000
committerBryan Østergaard <kloeri@gentoo.org>2003-12-21 16:26:26 +0000
commit64f3d4b82949dde90d518b484b4d41a614ca42f4 (patch)
treedeb9079ac6ed01d5981f18c03122286d2f3a666f /dev-python/editobj/editobj-0.5.3.ebuild
parentVersion bump (diff)
downloadgentoo-2-64f3d4b82949dde90d518b484b4d41a614ca42f4.tar.gz
gentoo-2-64f3d4b82949dde90d518b484b4d41a614ca42f4.tar.bz2
gentoo-2-64f3d4b82949dde90d518b484b4d41a614ca42f4.zip
Version bump.
Diffstat (limited to 'dev-python/editobj/editobj-0.5.3.ebuild')
-rw-r--r--dev-python/editobj/editobj-0.5.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/editobj/editobj-0.5.3.ebuild b/dev-python/editobj/editobj-0.5.3.ebuild
new file mode 100644
index 000000000000..5e788f207c21
--- /dev/null
+++ b/dev-python/editobj/editobj-0.5.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/editobj/editobj-0.5.3.ebuild,v 1.1 2003/12/21 16:26:13 kloeri Exp $
+
+inherit distutils
+
+MY_P=${P/editobj/EditObj}
+IUSE=""
+DESCRIPTION="EditObj can create a dialog box to edit ANY Python object. It also includes a Tk tree widget, an event and a multiple undo-redo frameworks."
+SRC_URI="http://oomadness.tuxfamily.org/downloads/${MY_P}.tar.gz
+ http://www.nectroom.homelinux.net/pkg/${MY_P}.tar.gz
+ http://nectroom.homelinux.net/pkg/${MY_P}.tar.gz"
+HOMEPAGE="http://oomadness.tuxfamily.org/en/editobj/"
+KEYWORDS="~x86"
+SLOT="0"
+LICENSE="GPL-2"
+DEPEND="virtual/x11
+ virtual/opengl
+ >=dev-lang/python-2.2.2
+ >=dev-lang/tk-8.3"
+
+S=${WORKDIR}/${MY_P}
+
+pkg_setup() {
+ distutils_python_tkinter
+}