summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-09-10 22:39:27 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-09-10 22:39:27 +0000
commit3f75e166e8b46f3245fdafcc9a4d5680da018936 (patch)
tree63563c388f6506afed6c0cc1a67d116b73ec46ec /dev-python/hachoir-parser
parentDelete older ebuild. (diff)
downloadgentoo-2-3f75e166e8b46f3245fdafcc9a4d5680da018936.tar.gz
gentoo-2-3f75e166e8b46f3245fdafcc9a4d5680da018936.tar.bz2
gentoo-2-3f75e166e8b46f3245fdafcc9a4d5680da018936.zip
Version bump.
(Portage version: 2.2_rc79_p5/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/hachoir-parser')
-rw-r--r--dev-python/hachoir-parser/ChangeLog8
-rw-r--r--dev-python/hachoir-parser/hachoir-parser-1.3.4.ebuild26
2 files changed, 33 insertions, 1 deletions
diff --git a/dev-python/hachoir-parser/ChangeLog b/dev-python/hachoir-parser/ChangeLog
index 081782b1e72f..af3c06519864 100644
--- a/dev-python/hachoir-parser/ChangeLog
+++ b/dev-python/hachoir-parser/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/hachoir-parser
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/hachoir-parser/ChangeLog,v 1.7 2010/04/17 21:32:00 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/hachoir-parser/ChangeLog,v 1.8 2010/09/10 22:39:27 arfrever Exp $
+
+*hachoir-parser-1.3.4 (10 Sep 2010)
+
+ 10 Sep 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ -hachoir-parser-1.3.3.ebuild, +hachoir-parser-1.3.4.ebuild:
+ Version bump.
*hachoir-parser-1.3.3 (17 Apr 2010)
diff --git a/dev-python/hachoir-parser/hachoir-parser-1.3.4.ebuild b/dev-python/hachoir-parser/hachoir-parser-1.3.4.ebuild
new file mode 100644
index 000000000000..8081dea218ab
--- /dev/null
+++ b/dev-python/hachoir-parser/hachoir-parser-1.3.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/hachoir-parser/hachoir-parser-1.3.4.ebuild,v 1.1 2010/09/10 22:39:27 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+DESCRIPTION="Package of Hachoir parsers used to open binary files"
+HOMEPAGE="http://bitbucket.org/haypo/hachoir/wiki/hachoir-parser http://pypi.python.org/pypi/hachoir-parser"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+RDEPEND=">=dev-python/hachoir-core-1.3"
+DEPEND="${RDEPEND}
+ dev-python/setuptools"
+
+DISTUTILS_GLOBAL_OPTIONS=("--setuptools")
+PYTHON_MODNAME="${PN/-/_}"