summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2005-04-14 20:16:29 +0000
committerBryan Østergaard <kloeri@gentoo.org>2005-04-14 20:16:29 +0000
commit5ae886bb931986a8472ccd376a56136c05ea8855 (patch)
tree57107be8bb4f877ee581b8c4fa65453f3cc9f068 /dev-python/logging/logging-0.4.9.5.ebuild
parentx86 (diff)
downloadgentoo-2-5ae886bb931986a8472ccd376a56136c05ea8855.tar.gz
gentoo-2-5ae886bb931986a8472ccd376a56136c05ea8855.tar.bz2
gentoo-2-5ae886bb931986a8472ccd376a56136c05ea8855.zip
Version bump.
(Portage version: 2.0.51.19)
Diffstat (limited to 'dev-python/logging/logging-0.4.9.5.ebuild')
-rw-r--r--dev-python/logging/logging-0.4.9.5.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/logging/logging-0.4.9.5.ebuild b/dev-python/logging/logging-0.4.9.5.ebuild
new file mode 100644
index 000000000000..56e7bba81e88
--- /dev/null
+++ b/dev-python/logging/logging-0.4.9.5.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/logging/logging-0.4.9.5.ebuild,v 1.1 2005/04/14 20:16:29 kloeri Exp $
+
+inherit distutils
+
+DESCRIPTION="Logging module for Python"
+HOMEPAGE="http://www.red-dove.com/python_logging.html"
+SRC_URI="http://www.red-dove.com/logging-${PV}.tar.gz"
+LICENSE="logging"
+SLOT="0"
+KEYWORDS="~x86 ~amd64 ~ppc"
+IUSE=""
+DEPEND="virtual/python"
+DOCS="liblogging.tex"
+
+src_install() {
+ distutils_src_install
+ dohtml python_logging.html default.css
+ dodir /usr/share/doc/${PF}/test
+ cp -R test/* ${D}/usr/share/doc/${PF}/test/
+}
+