summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2015-01-14 04:17:12 +0000
committerIan Delaney <idella4@gentoo.org>2015-01-14 04:17:12 +0000
commit3cbcaff5aae665c6971f871037c8013cc65da201 (patch)
tree263e3f6947aa0f7e6a527bd0eae7d5fe258a15d4 /dev-python/msgpack
parentbump; clean old impl, rm old (diff)
downloadgentoo-2-3cbcaff5aae665c6971f871037c8013cc65da201.tar.gz
gentoo-2-3cbcaff5aae665c6971f871037c8013cc65da201.tar.bz2
gentoo-2-3cbcaff5aae665c6971f871037c8013cc65da201.zip
clean old impl, rm old
(Portage version: 2.2.14/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/msgpack')
-rw-r--r--dev-python/msgpack/ChangeLog7
-rw-r--r--dev-python/msgpack/msgpack-0.2.4.ebuild29
-rw-r--r--dev-python/msgpack/msgpack-0.3.0.ebuild31
-rw-r--r--dev-python/msgpack/msgpack-0.4.0.ebuild31
-rw-r--r--dev-python/msgpack/msgpack-0.4.1.ebuild35
-rw-r--r--dev-python/msgpack/msgpack-0.4.2.ebuild4
6 files changed, 8 insertions, 129 deletions
diff --git a/dev-python/msgpack/ChangeLog b/dev-python/msgpack/ChangeLog
index a8983e3466fa..636804a37de7 100644
--- a/dev-python/msgpack/ChangeLog
+++ b/dev-python/msgpack/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/msgpack
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/msgpack/ChangeLog,v 1.23 2015/01/10 06:58:07 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/msgpack/ChangeLog,v 1.24 2015/01/14 04:17:12 idella4 Exp $
+
+ 14 Jan 2015; Ian Delaney <idella4@gentoo.org> -msgpack-0.2.4.ebuild,
+ -msgpack-0.3.0.ebuild, -msgpack-0.4.0.ebuild, -msgpack-0.4.1.ebuild,
+ msgpack-0.4.2.ebuild:
+ clean old impl, rm old
*msgpack-0.4.4 (10 Jan 2015)
diff --git a/dev-python/msgpack/msgpack-0.2.4.ebuild b/dev-python/msgpack/msgpack-0.2.4.ebuild
deleted file mode 100644
index 88e2bd6461f8..000000000000
--- a/dev-python/msgpack/msgpack-0.2.4.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/msgpack/msgpack-0.2.4.ebuild,v 1.4 2014/02/19 17:30:27 pinkbyte Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
-
-inherit distutils-r1
-
-MY_PN="${PN}-python"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="MessagePack (de)serializer for Python"
-HOMEPAGE="http://msgpack.org http://pypi.python.org/pypi/msgpack-python/"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/six[${PYTHON_USEDEP}] )"
-
-S="${WORKDIR}/${MY_P}"
-
-python_test() {
- nosetests -P -w test || die "Tests fail with ${EPYTHON}"
-}
diff --git a/dev-python/msgpack/msgpack-0.3.0.ebuild b/dev-python/msgpack/msgpack-0.3.0.ebuild
deleted file mode 100644
index 1409643bb1d2..000000000000
--- a/dev-python/msgpack/msgpack-0.3.0.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/msgpack/msgpack-0.3.0.ebuild,v 1.5 2014/02/19 17:30:27 pinkbyte Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
-
-inherit distutils-r1
-
-MY_PN="${PN}-python"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="MessagePack (de)serializer for Python"
-HOMEPAGE="http://msgpack.org http://pypi.python.org/pypi/msgpack-python/"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/six[${PYTHON_USEDEP}]
- dev-python/pytest[${PYTHON_USEDEP}]
- dev-python/nose[${PYTHON_USEDEP}] )"
-
-S="${WORKDIR}/${MY_P}"
-
-python_test() {
- nosetests -P -w test || die "Tests fail with ${EPYTHON}"
-}
diff --git a/dev-python/msgpack/msgpack-0.4.0.ebuild b/dev-python/msgpack/msgpack-0.4.0.ebuild
deleted file mode 100644
index eae469655053..000000000000
--- a/dev-python/msgpack/msgpack-0.4.0.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/msgpack/msgpack-0.4.0.ebuild,v 1.2 2014/02/19 17:30:27 pinkbyte Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
-
-inherit distutils-r1
-
-MY_PN="${PN}-python"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="MessagePack (de)serializer for Python"
-HOMEPAGE="http://msgpack.org http://pypi.python.org/pypi/msgpack-python/"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/six[${PYTHON_USEDEP}]
- dev-python/pytest[${PYTHON_USEDEP}]
- dev-python/nose[${PYTHON_USEDEP}] )"
-
-S="${WORKDIR}/${MY_P}"
-
-python_test() {
- nosetests -P -w test || die "Tests fail with ${EPYTHON}"
-}
diff --git a/dev-python/msgpack/msgpack-0.4.1.ebuild b/dev-python/msgpack/msgpack-0.4.1.ebuild
deleted file mode 100644
index 156185d86b05..000000000000
--- a/dev-python/msgpack/msgpack-0.4.1.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/msgpack/msgpack-0.4.1.ebuild,v 1.1 2014/02/24 04:29:59 radhermit Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
-
-inherit distutils-r1
-
-MY_PN="${PN}-python"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="MessagePack (de)serializer for Python"
-HOMEPAGE="http://msgpack.org http://pypi.python.org/pypi/msgpack-python/"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/six[${PYTHON_USEDEP}]
- dev-python/pytest[${PYTHON_USEDEP}]
- dev-python/nose[${PYTHON_USEDEP}]
- )
-"
-
-S="${WORKDIR}/${MY_P}"
-
-python_test() {
- nosetests -P -w test || die "Tests fail with ${EPYTHON}"
-}
diff --git a/dev-python/msgpack/msgpack-0.4.2.ebuild b/dev-python/msgpack/msgpack-0.4.2.ebuild
index b6ed8566833e..07341bb25e81 100644
--- a/dev-python/msgpack/msgpack-0.4.2.ebuild
+++ b/dev-python/msgpack/msgpack-0.4.2.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/msgpack/msgpack-0.4.2.ebuild,v 1.5 2015/01/05 17:02:54 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/msgpack/msgpack-0.4.2.ebuild,v 1.6 2015/01/14 04:17:12 idella4 Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_2,3_3,3_4} pypy )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
inherit distutils-r1