summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2012-11-01 18:05:53 +0000
committerIan Delaney <idella4@gentoo.org>2012-11-01 18:05:53 +0000
commit423f5b65031aa1909aa8cc1b9326191a48efbc65 (patch)
treec2c5ea1b7c34a30c72e7dcb7417d0579298531c6 /dev-python/pkginfo/pkginfo-0.9.ebuild
parentFix white spaces (diff)
downloadgentoo-2-423f5b65031aa1909aa8cc1b9326191a48efbc65.tar.gz
gentoo-2-423f5b65031aa1909aa8cc1b9326191a48efbc65.tar.bz2
gentoo-2-423f5b65031aa1909aa8cc1b9326191a48efbc65.zip
Fixed bug #438598, prevents double compression
(Portage version: 2.1.11.30/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python/pkginfo/pkginfo-0.9.ebuild')
-rw-r--r--dev-python/pkginfo/pkginfo-0.9.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/dev-python/pkginfo/pkginfo-0.9.ebuild b/dev-python/pkginfo/pkginfo-0.9.ebuild
index d02d13f89761..90625f2d371e 100644
--- a/dev-python/pkginfo/pkginfo-0.9.ebuild
+++ b/dev-python/pkginfo/pkginfo-0.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pkginfo/pkginfo-0.9.ebuild,v 1.1 2012/05/08 10:37:21 djc Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pkginfo/pkginfo-0.9.ebuild,v 1.2 2012/11/01 18:05:53 idella4 Exp $
EAPI=4
PYTHON_DEPEND="2"
@@ -55,7 +55,8 @@ src_install() {
fi
if use examples; then
- insinto usr/share/doc/${PF}/
- doins -r docs/examples/
+ docompress -x usr/share/doc/${PF}/examples/
+ insinto usr/share/doc/${PF}/examples/
+ doins docs/examples/*
fi
}