summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-05-10 18:46:34 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-05-10 18:46:34 +0000
commit4da7808e6379af899a7a8781c7346f46cca912b3 (patch)
treea588ac02d13f0a36966ae797c029ad61daa51606 /dev-python/py2play/py2play-0.1.2.ebuild
parentnew package (diff)
downloadgentoo-2-4da7808e6379af899a7a8781c7346f46cca912b3.tar.gz
gentoo-2-4da7808e6379af899a7a8781c7346f46cca912b3.tar.bz2
gentoo-2-4da7808e6379af899a7a8781c7346f46cca912b3.zip
new package
Diffstat (limited to 'dev-python/py2play/py2play-0.1.2.ebuild')
-rw-r--r--dev-python/py2play/py2play-0.1.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/py2play/py2play-0.1.2.ebuild b/dev-python/py2play/py2play-0.1.2.ebuild
new file mode 100644
index 000000000000..4e37416805d6
--- /dev/null
+++ b/dev-python/py2play/py2play-0.1.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/py2play/py2play-0.1.2.ebuild,v 1.1 2003/05/10 18:44:02 liquidx Exp $
+
+inherit distutils
+
+MY_P=${P/py2play/Py2Play}
+IUSE=""
+DESCRIPTION="A Peer To Peer network game engine"
+SRC_URI="http://oomadness.tuxfamily.org/downloads/${MY_P}.tar.gz
+ http://www.nectroom.homelinux.net/pkg/${MY_P}.tar.gz
+ http://nectroom.homelinux.net/pkg/${MY_P}.tar.gz"
+
+HOMEPAGE="http://oomadness.tuxfamily.org/en/py2play/"
+KEYWORDS="~x86"
+SLOT="0"
+LICENSE="GPL-2"
+DEPEND=">=dev-lang/python-2.2.2"
+
+S=${WORKDIR}/${MY_P}
+
+src_install() {
+ distutils_src_install
+ mv ${D}/usr/bin/startdemo* ${D}/usr/share/doc/${PF}/
+}
+