summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-06-13 22:35:09 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-06-13 22:35:09 +0000
commit74bb12ef74f5d3a0d2019a3a7afd415228ca8466 (patch)
tree2a91f447f494201a944024d86fe8359037bca5bd /dev-python/pyogg/pyogg-1.1.ebuild
parentmoving media-libs/pyogg to dev-python (diff)
downloadgentoo-2-74bb12ef74f5d3a0d2019a3a7afd415228ca8466.tar.gz
gentoo-2-74bb12ef74f5d3a0d2019a3a7afd415228ca8466.tar.bz2
gentoo-2-74bb12ef74f5d3a0d2019a3a7afd415228ca8466.zip
moving media-libs/pyogg to dev-python
Diffstat (limited to 'dev-python/pyogg/pyogg-1.1.ebuild')
-rw-r--r--dev-python/pyogg/pyogg-1.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/pyogg/pyogg-1.1.ebuild b/dev-python/pyogg/pyogg-1.1.ebuild
new file mode 100644
index 000000000000..094f0dade412
--- /dev/null
+++ b/dev-python/pyogg/pyogg-1.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyogg/pyogg-1.1.ebuild,v 1.1 2003/06/13 22:35:01 liquidx Exp $
+
+inherit distutils
+
+DESCRIPTION="Python bindings for the ogg library"
+HOMEPAGE="http://www.andrewchatham.com/pyogg/"
+SRC_URI="http://www.andrewchatham.com/pyogg/download/${P}.tar.gz"
+
+IUSE=""
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="x86 ppc"
+
+DEPEND="dev-lang/python
+ >=media-libs/libogg-1.0"
+
+src_compile() {
+ ./config_unix.py || die
+ distutils_src_compile
+}
+
+DOCS="AUTHORS COPYING ChangeLog NEWS README"
+