summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <drac@gentoo.org>2007-12-13 18:51:34 +0000
committerSamuli Suominen <drac@gentoo.org>2007-12-13 18:51:34 +0000
commit4a040ff30e36171eea0d08d5559f1a018a6f5919 (patch)
tree64273ae1c8af589ca32fe6af78f13f916ab4010b /dev-python/pysqlite/pysqlite-1.0.1.ebuild
parentUpstream included entire .bzr branch in old tarball, so this minor version bu... (diff)
downloadgentoo-2-4a040ff30e36171eea0d08d5559f1a018a6f5919.tar.gz
gentoo-2-4a040ff30e36171eea0d08d5559f1a018a6f5919.tar.bz2
gentoo-2-4a040ff30e36171eea0d08d5559f1a018a6f5919.zip
fix repoman warnings
(Portage version: 2.1.4_rc9)
Diffstat (limited to 'dev-python/pysqlite/pysqlite-1.0.1.ebuild')
-rw-r--r--dev-python/pysqlite/pysqlite-1.0.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pysqlite/pysqlite-1.0.1.ebuild b/dev-python/pysqlite/pysqlite-1.0.1.ebuild
index db143fcce2be..560e94de8645 100644
--- a/dev-python/pysqlite/pysqlite-1.0.1.ebuild
+++ b/dev-python/pysqlite/pysqlite-1.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pysqlite/pysqlite-1.0.1.ebuild,v 1.8 2007/08/13 20:39:29 dertobi123 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pysqlite/pysqlite-1.0.1.ebuild,v 1.9 2007/12/13 18:51:34 drac Exp $
inherit distutils
@@ -19,7 +19,7 @@ DEPEND=">=dev-lang/python-2.2
src_unpack() {
unpack ${A}
# distutils expects to find setup.py in ${S}
- mv ${WORKDIR}/pysqlite ${S}
+ mv "${WORKDIR}"/pysqlite "${S}"
}
src_install() {
@@ -27,5 +27,5 @@ src_install() {
# Need to do the examples explicitly since dodoc
# doesn't do directories properly
dodir /usr/share/doc/${PF}/examples || die
- cp -r ${S}/examples/* ${D}/usr/share/doc/${PF}/examples || die
+ cp -r "${S}"/examples/* "${D}"/usr/share/doc/${PF}/examples || die
}