summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDirkjan Ochtman <djc@gentoo.org>2013-06-17 09:07:32 +0000
committerDirkjan Ochtman <djc@gentoo.org>2013-06-17 09:07:32 +0000
commitb4bb6faf9a91354b896109ffdd3499fd69eedf64 (patch)
tree0cd5d2b72bf341146d8dc10c43d70f9310af6d69 /dev-python/python-twitter
parentVersion bump python-twitter to 1.0, port to distutils-r1. (diff)
downloadgentoo-2-b4bb6faf9a91354b896109ffdd3499fd69eedf64.tar.gz
gentoo-2-b4bb6faf9a91354b896109ffdd3499fd69eedf64.tar.bz2
gentoo-2-b4bb6faf9a91354b896109ffdd3499fd69eedf64.zip
Remove old files.
(Portage version: 2.1.12.5/cvs/Linux x86_64, signed Manifest commit with key 6B065BFB)
Diffstat (limited to 'dev-python/python-twitter')
-rw-r--r--dev-python/python-twitter/ChangeLog6
-rw-r--r--dev-python/python-twitter/python-twitter-0.8.1.ebuild53
-rw-r--r--dev-python/python-twitter/python-twitter-0.8.2.ebuild53
3 files changed, 5 insertions, 107 deletions
diff --git a/dev-python/python-twitter/ChangeLog b/dev-python/python-twitter/ChangeLog
index 5ad649403bcb..e13d2e78d0b2 100644
--- a/dev-python/python-twitter/ChangeLog
+++ b/dev-python/python-twitter/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/python-twitter
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-twitter/ChangeLog,v 1.12 2013/06/17 09:05:20 djc Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-twitter/ChangeLog,v 1.13 2013/06/17 09:07:32 djc Exp $
+
+ 17 Jun 2013; Dirkjan Ochtman <djc@gentoo.org> -python-twitter-0.8.1.ebuild,
+ -python-twitter-0.8.2.ebuild:
+ Remove old files.
*python-twitter-1.0 (17 Jun 2013)
diff --git a/dev-python/python-twitter/python-twitter-0.8.1.ebuild b/dev-python/python-twitter/python-twitter-0.8.1.ebuild
deleted file mode 100644
index 548f0c06b8b5..000000000000
--- a/dev-python/python-twitter/python-twitter-0.8.1.ebuild
+++ /dev/null
@@ -1,53 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-twitter/python-twitter-0.8.1.ebuild,v 1.4 2013/05/10 05:05:46 patrick Exp $
-
-EAPI="2"
-SUPPORT_PYTHON_ABIS="1"
-
-inherit distutils
-
-DESCRIPTION="This library provides a pure python interface for the Twitter API"
-HOMEPAGE="http://code.google.com/p/python-twitter/"
-SRC_URI="http://python-twitter.googlecode.com/files/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~x64-macos"
-IUSE="examples"
-
-RDEPEND="dev-python/oauth2
- dev-python/simplejson"
-DEPEND="${RDEPEND}
- dev-python/setuptools"
-RESTRICT_PYTHON_ABIS="3.*"
-
-DOCS="CHANGES README"
-PYTHON_MODNAME="twitter.py"
-
-src_prepare() {
- distutils_src_prepare
-
- # Delete internal copy of simplejson.
- rm -fr simplejson
-}
-
-#Test are disabled because they are broken.
-#See http://code.google.com/p/python-twitter/issues/detail?id=196 for details.
-#src_test() {
-# testing() {
-# PYTHONPATH="build-${PYTHON_ABI}/lib" "$(PYTHON)" twitter_test.py
-# }
-# python_execute_function testing
-#}
-
-src_install() {
- distutils_src_install
-
- dohtml doc/twitter.html
-
- if use examples; then
- insinto /usr/share/doc/${PF}/examples
- doins examples/*
- fi
-}
diff --git a/dev-python/python-twitter/python-twitter-0.8.2.ebuild b/dev-python/python-twitter/python-twitter-0.8.2.ebuild
deleted file mode 100644
index b29adf7ea2dd..000000000000
--- a/dev-python/python-twitter/python-twitter-0.8.2.ebuild
+++ /dev/null
@@ -1,53 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-twitter/python-twitter-0.8.2.ebuild,v 1.2 2013/05/10 05:05:46 patrick Exp $
-
-EAPI="2"
-SUPPORT_PYTHON_ABIS="1"
-
-inherit distutils
-
-DESCRIPTION="This library provides a pure python interface for the Twitter API"
-HOMEPAGE="http://code.google.com/p/python-twitter/"
-SRC_URI="http://python-twitter.googlecode.com/files/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~x64-macos"
-IUSE="examples"
-
-RDEPEND="dev-python/oauth2
- dev-python/simplejson"
-DEPEND="${RDEPEND}
- dev-python/setuptools"
-RESTRICT_PYTHON_ABIS="3.*"
-
-DOCS="CHANGES README"
-PYTHON_MODNAME="twitter.py"
-
-src_prepare() {
- distutils_src_prepare
-
- # Delete internal copy of simplejson.
- rm -fr simplejson
-}
-
-#Test are disabled because they are broken.
-#See http://code.google.com/p/python-twitter/issues/detail?id=196 for details.
-#src_test() {
-# testing() {
-# PYTHONPATH="build-${PYTHON_ABI}/lib" "$(PYTHON)" twitter_test.py
-# }
-# python_execute_function testing
-#}
-
-src_install() {
- distutils_src_install
-
- dohtml doc/twitter.html
-
- if use examples; then
- insinto /usr/share/doc/${PF}/examples
- doins examples/*
- fi
-}