summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2013-05-24 17:44:10 +0000
committerMike Gilbert <floppym@gentoo.org>2013-05-24 17:44:10 +0000
commit3184880f0ada9d6d6d1bf0de23cbef2d1de16b63 (patch)
tree3888d642df45a8ac3126d9072d05638d3f6df1ac /dev-python/setuptools/setuptools-9999.ebuild
parentFix the race condition in locking code by using $BASHPID instead of $$. (diff)
downloadgentoo-2-3184880f0ada9d6d6d1bf0de23cbef2d1de16b63.tar.gz
gentoo-2-3184880f0ada9d6d6d1bf0de23cbef2d1de16b63.tar.bz2
gentoo-2-3184880f0ada9d6d6d1bf0de23cbef2d1de16b63.zip
Use a patch to remove the .exe files.
(Portage version: 2.2.0_alpha176/cvs/Linux x86_64, signed Manifest commit with key 0BBEEA1FEA4843A4)
Diffstat (limited to 'dev-python/setuptools/setuptools-9999.ebuild')
-rw-r--r--dev-python/setuptools/setuptools-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/setuptools/setuptools-9999.ebuild b/dev-python/setuptools/setuptools-9999.ebuild
index 2dcf0006e397..88d357e46b37 100644
--- a/dev-python/setuptools/setuptools-9999.ebuild
+++ b/dev-python/setuptools/setuptools-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/setuptools/setuptools-9999.ebuild,v 1.1 2013/01/11 09:59:31 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/setuptools/setuptools-9999.ebuild,v 1.2 2013/05/24 17:44:09 floppym Exp $
EAPI="5"
PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} pypy{1_9,2_0} )
@@ -40,8 +40,8 @@ DOCS=(
python_prepare_all() {
local PATCHES=(
- "${FILESDIR}/${PN}-0.6_rc7-noexe.patch"
"${FILESDIR}/distribute-0.6.16-fix_deprecation_warnings.patch"
+ "${FILESDIR}/setuptools-0.6.40-no-exes.patch"
)
# Disable tests requiring network connection.