summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2009-01-09 19:06:49 +0000
committerPatrick Lauer <patrick@gentoo.org>2009-01-09 19:06:49 +0000
commitdcca705df1dad0857d67241d68bad9e81822ce6b (patch)
tree84c2b9e45d63ecd88c80373832888b48e0044a93 /dev-python/snakeoil
parentRemove old (diff)
downloadgentoo-2-dcca705df1dad0857d67241d68bad9e81822ce6b.tar.gz
gentoo-2-dcca705df1dad0857d67241d68bad9e81822ce6b.tar.bz2
gentoo-2-dcca705df1dad0857d67241d68bad9e81822ce6b.zip
Remove old
(Portage version: 2.2_rc20/cvs/Linux 2.6.28 x86_64)
Diffstat (limited to 'dev-python/snakeoil')
-rw-r--r--dev-python/snakeoil/ChangeLog8
-rw-r--r--dev-python/snakeoil/snakeoil-0.1.ebuild50
-rw-r--r--dev-python/snakeoil/snakeoil-0.1_rc2.ebuild50
-rw-r--r--dev-python/snakeoil/snakeoil-0.2.ebuild50
4 files changed, 6 insertions, 152 deletions
diff --git a/dev-python/snakeoil/ChangeLog b/dev-python/snakeoil/ChangeLog
index da857310a868..b58f0c62a384 100644
--- a/dev-python/snakeoil/ChangeLog
+++ b/dev-python/snakeoil/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/snakeoil
-# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/snakeoil/ChangeLog,v 1.13 2008/11/14 23:24:20 patrick Exp $
+# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/snakeoil/ChangeLog,v 1.14 2009/01/09 19:06:49 patrick Exp $
+
+ 09 Jan 2009; Patrick Lauer <patrick@gentoo.org> -snakeoil-0.1_rc2.ebuild,
+ -snakeoil-0.1.ebuild, -snakeoil-0.2.ebuild:
+ Remove old
*snakeoil-0.3.1 (15 Nov 2008)
diff --git a/dev-python/snakeoil/snakeoil-0.1.ebuild b/dev-python/snakeoil/snakeoil-0.1.ebuild
deleted file mode 100644
index 0816b935bdca..000000000000
--- a/dev-python/snakeoil/snakeoil-0.1.ebuild
+++ /dev/null
@@ -1,50 +0,0 @@
-# Copyright 1999-2007 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/snakeoil/snakeoil-0.1.ebuild,v 1.2 2007/11/06 17:50:08 armin76 Exp $
-
-NEED_PYTHON=2.4
-
-inherit distutils
-
-DESCRIPTION="Miscellaneous python utility code."
-HOMEPAGE="http://www.pkgcore.org/"
-SRC_URI="http://www.pkgcore.org/releases/${PN}/${P}.tar.bz2"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
-IUSE=""
-
-DOCS="AUTHORS NEWS"
-
-# Uses an ugly hack to install for all versions of python on the
-# system. This should be supported through the eclass at some point.
-# pkgcore needs it now to support upgrading to a different python slot.
-
-src_compile() {
- local opython=${python}
- for python in /usr/bin/python2.[4-9]; do
- distutils_src_compile
- done
- python=${opython}
-}
-
-src_test() {
- local opython=${python} tempdir
- for python in /usr/bin/python2.[4-9]; do
- tempdir="${T}/tests/$(basename ${python})"
- mkdir -p "${tempdir}" || die "tempdir creation failed"
- cp -r "${S}" "${tempdir}" || die "test copy failed"
- cd "${tempdir}/${P}"
- "${python}" setup.py test || die "testing returned non zero"
- done
- python=${opython}
- rm -rf "${T}/tests"
-}
-
-src_install() {
- local opython=${python}
- for python in /usr/bin/python2.[4-9]; do
- distutils_src_install
- done
-}
diff --git a/dev-python/snakeoil/snakeoil-0.1_rc2.ebuild b/dev-python/snakeoil/snakeoil-0.1_rc2.ebuild
deleted file mode 100644
index fe36549fd25c..000000000000
--- a/dev-python/snakeoil/snakeoil-0.1_rc2.ebuild
+++ /dev/null
@@ -1,50 +0,0 @@
-# Copyright 1999-2007 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/snakeoil/snakeoil-0.1_rc2.ebuild,v 1.7 2007/06/16 11:17:55 dertobi123 Exp $
-
-NEED_PYTHON=2.4
-
-inherit distutils
-
-DESCRIPTION="Miscellaneous python utility code."
-HOMEPAGE="http://www.pkgcore.org/"
-SRC_URI="http://www.pkgcore.org/releases/${PN}/${P}.tar.bz2"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
-IUSE=""
-
-DOCS="AUTHORS NEWS"
-
-# Uses an ugly hack to install for all versions of python on the
-# system. This should be supported through the eclass at some point.
-# pkgcore needs it now to support upgrading to a different python slot.
-
-src_compile() {
- local opython=${python}
- for python in /usr/bin/python2.[4-9]; do
- distutils_src_compile
- done
- python=${opython}
-}
-
-src_test() {
- local opython=${python} tempdir
- for python in /usr/bin/python2.[4-9]; do
- tempdir="${T}/tests/$(basename ${python})"
- mkdir -p "${tempdir}" || die "tempdir creation failed"
- cp -r "${S}" "${tempdir}" || die "test copy failed"
- cd "${tempdir}/${P}"
- "${python}" setup.py test || die "testing returned non zero"
- done
- python=${opython}
- rm -rf "${T}/tests"
-}
-
-src_install() {
- local opython=${python}
- for python in /usr/bin/python2.[4-9]; do
- distutils_src_install
- done
-}
diff --git a/dev-python/snakeoil/snakeoil-0.2.ebuild b/dev-python/snakeoil/snakeoil-0.2.ebuild
deleted file mode 100644
index 1e44b3600869..000000000000
--- a/dev-python/snakeoil/snakeoil-0.2.ebuild
+++ /dev/null
@@ -1,50 +0,0 @@
-# Copyright 1999-2008 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/snakeoil/snakeoil-0.2.ebuild,v 1.1 2008/03/18 21:49:37 jokey Exp $
-
-NEED_PYTHON=2.4
-
-inherit distutils
-
-DESCRIPTION="Miscellaneous python utility code."
-HOMEPAGE="http://www.pkgcore.org/"
-SRC_URI="http://www.pkgcore.org/releases/${PN}/${P}.tar.bz2"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
-IUSE=""
-
-DOCS="AUTHORS NEWS"
-
-# Uses an ugly hack to install for all versions of python on the
-# system. This should be supported through the eclass at some point.
-# pkgcore needs it now to support upgrading to a different python slot.
-
-src_compile() {
- local opython=${python}
- for python in /usr/bin/python2.[4-9]; do
- distutils_src_compile
- done
- python=${opython}
-}
-
-src_test() {
- local opython=${python} tempdir
- for python in /usr/bin/python2.[4-9]; do
- tempdir="${T}/tests/$(basename ${python})"
- mkdir -p "${tempdir}" || die "tempdir creation failed"
- cp -r "${S}" "${tempdir}" || die "test copy failed"
- cd "${tempdir}/${P}"
- "${python}" setup.py test || die "testing returned non zero"
- done
- python=${opython}
- rm -rf "${T}/tests"
-}
-
-src_install() {
- local opython=${python}
- for python in /usr/bin/python2.[4-9]; do
- distutils_src_install
- done
-}