summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-07-04 15:11:52 +0000
committerIan Delaney <idella4@gentoo.org>2014-07-04 15:11:52 +0000
commite3f24be7354696589ccedea37c1ff570ed099793 (patch)
tree3290a588d2672b9bdd8e9573dc9104765a916bfb /dev-python/wsgiproxy2
parentAdding USE=selinux dependency to selinux-tcsd on trousers package (diff)
downloadgentoo-2-e3f24be7354696589ccedea37c1ff570ed099793.tar.gz
gentoo-2-e3f24be7354696589ccedea37c1ff570ed099793.tar.bz2
gentoo-2-e3f24be7354696589ccedea37c1ff570ed099793.zip
add missing dep setuptools, fixes Bug #515744
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/wsgiproxy2')
-rw-r--r--dev-python/wsgiproxy2/ChangeLog5
-rw-r--r--dev-python/wsgiproxy2/wsgiproxy2-0.4.1.ebuild5
2 files changed, 7 insertions, 3 deletions
diff --git a/dev-python/wsgiproxy2/ChangeLog b/dev-python/wsgiproxy2/ChangeLog
index 44d21423291f..e8c55cd9bf46 100644
--- a/dev-python/wsgiproxy2/ChangeLog
+++ b/dev-python/wsgiproxy2/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/wsgiproxy2
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wsgiproxy2/ChangeLog,v 1.7 2014/05/23 07:33:25 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wsgiproxy2/ChangeLog,v 1.8 2014/07/04 15:11:52 idella4 Exp $
+
+ 04 Jul 2014; Ian Delaney <idella4@gentoo.org> wsgiproxy2-0.4.1.ebuild:
+ add missing dep setuptools, fixes Bug #515744
23 May 2014; Ian Delaney <idella4@gentoo.org> wsgiproxy2-0.4.1.ebuild:
drop py2.6, add IUSE doc, doc build, fix everything
diff --git a/dev-python/wsgiproxy2/wsgiproxy2-0.4.1.ebuild b/dev-python/wsgiproxy2/wsgiproxy2-0.4.1.ebuild
index 65cd21e5617a..1f1122cfa61f 100644
--- a/dev-python/wsgiproxy2/wsgiproxy2-0.4.1.ebuild
+++ b/dev-python/wsgiproxy2/wsgiproxy2-0.4.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wsgiproxy2/wsgiproxy2-0.4.1.ebuild,v 1.2 2014/05/23 07:33:25 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wsgiproxy2/wsgiproxy2-0.4.1.ebuild,v 1.3 2014/07/04 15:11:52 idella4 Exp $
EAPI=5
@@ -23,7 +23,8 @@ RDEPEND="dev-python/urllib3[${PYTHON_USEDEP}]
dev-python/requests[${PYTHON_USEDEP}]
dev-python/webob[${PYTHON_USEDEP}]
dev-python/six[${PYTHON_USEDEP}]"
-DEPEND="test? ( ${RDEPEND}
+DEPEND= "dev-python/setuptools[${PYTHON_USEDEP}]
+ test? ( ${RDEPEND}
dev-python/webtest[${PYTHON_USEDEP}]
dev-python/socketpool[${PYTHON_USEDEP}]
dev-python/restkit[$(python_gen_usedep python2_7)] )"