summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHans de Graaff <graaff@gentoo.org>2014-01-02 07:12:21 +0000
committerHans de Graaff <graaff@gentoo.org>2014-01-02 07:12:21 +0000
commit38eeb6f7974e9fa410429eb9439e2810bb99e8af (patch)
tree3c3f969fe6caaa97fd0e1eeac48a71e1cb6f22d9 /dev-ruby/rake-compiler
parentRemove incomplete and undocumented attempt to mask ruby18 to fix package-spec... (diff)
downloadgentoo-2-38eeb6f7974e9fa410429eb9439e2810bb99e8af.tar.gz
gentoo-2-38eeb6f7974e9fa410429eb9439e2810bb99e8af.tar.bz2
gentoo-2-38eeb6f7974e9fa410429eb9439e2810bb99e8af.zip
Add back ruby18, dependencies still support this. Drop deprecated ree18.
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key 0x8883FA56A308A8D7!)
Diffstat (limited to 'dev-ruby/rake-compiler')
-rw-r--r--dev-ruby/rake-compiler/ChangeLog7
-rw-r--r--dev-ruby/rake-compiler/rake-compiler-0.8.1-r1.ebuild4
-rw-r--r--dev-ruby/rake-compiler/rake-compiler-0.8.1.ebuild4
-rw-r--r--dev-ruby/rake-compiler/rake-compiler-0.8.3.ebuild4
-rw-r--r--dev-ruby/rake-compiler/rake-compiler-0.9.1.ebuild4
-rw-r--r--dev-ruby/rake-compiler/rake-compiler-0.9.2.ebuild4
6 files changed, 16 insertions, 11 deletions
diff --git a/dev-ruby/rake-compiler/ChangeLog b/dev-ruby/rake-compiler/ChangeLog
index a885cab1c89d..b208dd962ba9 100644
--- a/dev-ruby/rake-compiler/ChangeLog
+++ b/dev-ruby/rake-compiler/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-ruby/rake-compiler
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rake-compiler/ChangeLog,v 1.67 2014/01/01 09:43:50 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rake-compiler/ChangeLog,v 1.68 2014/01/02 07:12:21 graaff Exp $
+
+ 02 Jan 2014; Hans de Graaff <graaff@gentoo.org> rake-compiler-0.8.1.ebuild,
+ rake-compiler-0.8.1-r1.ebuild, rake-compiler-0.8.3.ebuild,
+ rake-compiler-0.9.1.ebuild, rake-compiler-0.9.2.ebuild:
+ Add back ruby18, dependencies still support this. Drop deprecated ree18.
01 Jan 2014; Patrick Lauer <patrick@gentoo.org> rake-compiler-0.9.1.ebuild,
rake-compiler-0.9.2.ebuild:
diff --git a/dev-ruby/rake-compiler/rake-compiler-0.8.1-r1.ebuild b/dev-ruby/rake-compiler/rake-compiler-0.8.1-r1.ebuild
index d03c91cc832a..72264fda3930 100644
--- a/dev-ruby/rake-compiler/rake-compiler-0.8.1-r1.ebuild
+++ b/dev-ruby/rake-compiler/rake-compiler-0.8.1-r1.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rake-compiler/rake-compiler-0.8.1-r1.ebuild,v 1.6 2014/01/01 09:40:59 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rake-compiler/rake-compiler-0.8.1-r1.ebuild,v 1.7 2014/01/02 07:12:21 graaff Exp $
EAPI=4
-USE_RUBY="ree18 ruby19 jruby"
+USE_RUBY="ruby18 ruby19 jruby"
RUBY_FAKEGEM_RECIPE_TEST="none"
diff --git a/dev-ruby/rake-compiler/rake-compiler-0.8.1.ebuild b/dev-ruby/rake-compiler/rake-compiler-0.8.1.ebuild
index 08f0d733f676..4bd6a7e24d2c 100644
--- a/dev-ruby/rake-compiler/rake-compiler-0.8.1.ebuild
+++ b/dev-ruby/rake-compiler/rake-compiler-0.8.1.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rake-compiler/rake-compiler-0.8.1.ebuild,v 1.13 2014/01/01 09:40:59 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rake-compiler/rake-compiler-0.8.1.ebuild,v 1.14 2014/01/02 07:12:21 graaff Exp $
EAPI=4
-USE_RUBY="ree18 ruby19 jruby"
+USE_RUBY="ruby18 ruby19 jruby"
# Tests for now seem only to work when rubygems is fully installed for
# the implementation and that for now only means Ruby 1.8
diff --git a/dev-ruby/rake-compiler/rake-compiler-0.8.3.ebuild b/dev-ruby/rake-compiler/rake-compiler-0.8.3.ebuild
index 528cab7f5258..0713f389911d 100644
--- a/dev-ruby/rake-compiler/rake-compiler-0.8.3.ebuild
+++ b/dev-ruby/rake-compiler/rake-compiler-0.8.3.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rake-compiler/rake-compiler-0.8.3.ebuild,v 1.2 2014/01/01 09:40:59 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rake-compiler/rake-compiler-0.8.3.ebuild,v 1.3 2014/01/02 07:12:21 graaff Exp $
EAPI=5
-USE_RUBY="ruby19 jruby"
+USE_RUBY="ruby18 ruby19 jruby"
RUBY_FAKEGEM_RECIPE_TEST="none"
diff --git a/dev-ruby/rake-compiler/rake-compiler-0.9.1.ebuild b/dev-ruby/rake-compiler/rake-compiler-0.9.1.ebuild
index c8727e386820..fa4a3ae00b7b 100644
--- a/dev-ruby/rake-compiler/rake-compiler-0.9.1.ebuild
+++ b/dev-ruby/rake-compiler/rake-compiler-0.9.1.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rake-compiler/rake-compiler-0.9.1.ebuild,v 1.4 2014/01/01 09:43:50 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rake-compiler/rake-compiler-0.9.1.ebuild,v 1.5 2014/01/02 07:12:21 graaff Exp $
EAPI=5
-USE_RUBY="ruby19 ruby20 jruby"
+USE_RUBY="ruby18 ruby19 ruby20 jruby"
RUBY_FAKEGEM_RECIPE_TEST="none"
diff --git a/dev-ruby/rake-compiler/rake-compiler-0.9.2.ebuild b/dev-ruby/rake-compiler/rake-compiler-0.9.2.ebuild
index 7ee9043d4ed1..5611e7737972 100644
--- a/dev-ruby/rake-compiler/rake-compiler-0.9.2.ebuild
+++ b/dev-ruby/rake-compiler/rake-compiler-0.9.2.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rake-compiler/rake-compiler-0.9.2.ebuild,v 1.3 2014/01/01 09:43:50 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rake-compiler/rake-compiler-0.9.2.ebuild,v 1.4 2014/01/02 07:12:21 graaff Exp $
EAPI=5
-USE_RUBY="ruby19 ruby20 jruby"
+USE_RUBY="ruby18 ruby19 ruby20 jruby"
RUBY_FAKEGEM_RECIPE_TEST="none"