summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexander Gabert <pappy@gentoo.org>2004-08-23 01:48:21 +0000
committerAlexander Gabert <pappy@gentoo.org>2004-08-23 01:48:21 +0000
commit37ebf3d2cd56fca4bd6d398ae473d7899aadcd28 (patch)
treea388393bb547116628459647c10b2b458599ba0a /dev-util/devel-chroots/devel-chroots-1.0.0.ebuild
parentstable on ppc64, bug #58188 (Manifest recommit) (diff)
downloadgentoo-2-37ebf3d2cd56fca4bd6d398ae473d7899aadcd28.tar.gz
gentoo-2-37ebf3d2cd56fca4bd6d398ae473d7899aadcd28.tar.bz2
gentoo-2-37ebf3d2cd56fca4bd6d398ae473d7899aadcd28.zip
added first production version with major cleanup of code and config files
Diffstat (limited to 'dev-util/devel-chroots/devel-chroots-1.0.0.ebuild')
-rw-r--r--dev-util/devel-chroots/devel-chroots-1.0.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-util/devel-chroots/devel-chroots-1.0.0.ebuild b/dev-util/devel-chroots/devel-chroots-1.0.0.ebuild
new file mode 100644
index 000000000000..ec5bb357f665
--- /dev/null
+++ b/dev-util/devel-chroots/devel-chroots-1.0.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/devel-chroots/devel-chroots-1.0.0.ebuild,v 1.1 2004/08/23 01:48:21 pappy Exp $
+
+DESCRIPTION="Gentoo Developer chroots installation/configuration launcher"
+HOMEPAGE="http://dev.gentoo.org/~pappy"
+
+SRC_URI="http://dev.gentoo.org/~pappy/dev/gentoo/gentoo-x86/dev-util/devel-chroots/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+
+# for testing purposes only
+# KEYWORDS="-*"
+# expected first scope, will be expanded to amd64 and/or ia64 when test machines available
+KEYWORDS="~x86 ~sparc ~hppa"
+
+IUSE=""
+
+DEPEND="app-misc/screen net-misc/wget sys-apps/sed"
+
+src_compile() {
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die
+}
+