summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlfredo Tupone <tupone@gentoo.org>2011-07-05 05:40:33 +0000
committerAlfredo Tupone <tupone@gentoo.org>2011-07-05 05:40:33 +0000
commit63695b57c2b08876dd64be2e8929c80e1efd0525 (patch)
treeaf643d41815becc88c1f4b30c035a9b5d37e7bfe /games-action/clanbomber/clanbomber-2.1.1.ebuild
parentVersion bump. (diff)
downloadgentoo-2-63695b57c2b08876dd64be2e8929c80e1efd0525.tar.gz
gentoo-2-63695b57c2b08876dd64be2e8929c80e1efd0525.tar.bz2
gentoo-2-63695b57c2b08876dd64be2e8929c80e1efd0525.zip
Version bump to 2.1.1 Bug #369537
(Portage version: 2.1.10.4/cvs/Linux i686)
Diffstat (limited to 'games-action/clanbomber/clanbomber-2.1.1.ebuild')
-rw-r--r--games-action/clanbomber/clanbomber-2.1.1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/games-action/clanbomber/clanbomber-2.1.1.ebuild b/games-action/clanbomber/clanbomber-2.1.1.ebuild
new file mode 100644
index 000000000000..92bedb5d1e40
--- /dev/null
+++ b/games-action/clanbomber/clanbomber-2.1.1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-action/clanbomber/clanbomber-2.1.1.ebuild,v 1.1 2011/07/05 05:40:33 tupone Exp $
+
+EAPI=2
+
+inherit base eutils games
+
+DESCRIPTION="Bomberman-like multiplayer game"
+HOMEPAGE="http://savannah.nongnu.org/projects/clanbomber/"
+SRC_URI="http://download.savannah.gnu.org/releases/${PN}/${P}.tar.lzma"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="media-libs/sdl-image
+ media-libs/sdl-ttf
+ media-libs/sdl-gfx"
+RDEPEND="${DEPEND}
+ dev-libs/boost"
+
+DOCS=( AUTHORS ChangeLog ChangeLog.hg IDEAS LICENSE.DEJAVU NEWS QUOTES README
+ TODO )
+
+src_install() {
+ base_src_install
+ newicon src/pics/cup2.png ${PN}.png
+ make_desktop_entry ${PN}2 ClanBomber2
+ prepgamesdirs
+}