summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-11-07 17:01:36 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-11-07 17:01:36 +0000
commit91ef27bdea23f8329c57c778078f0a058e43f089 (patch)
tree50c6fa48070c79da682be623c8f4a343d545c88c /games-arcade
parentfix built_with_use invocation (diff)
downloadgentoo-2-91ef27bdea23f8329c57c778078f0a058e43f089.tar.gz
gentoo-2-91ef27bdea23f8329c57c778078f0a058e43f089.tar.bz2
gentoo-2-91ef27bdea23f8329c57c778078f0a058e43f089.zip
fix built_with_use invocation
(Portage version: 2.1.3.16)
Diffstat (limited to 'games-arcade')
-rw-r--r--games-arcade/ultrastar-ng/ultrastar-ng-0.2.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/games-arcade/ultrastar-ng/ultrastar-ng-0.2.1.ebuild b/games-arcade/ultrastar-ng/ultrastar-ng-0.2.1.ebuild
index b63606a95171..ed1b34040757 100644
--- a/games-arcade/ultrastar-ng/ultrastar-ng-0.2.1.ebuild
+++ b/games-arcade/ultrastar-ng/ultrastar-ng-0.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-arcade/ultrastar-ng/ultrastar-ng-0.2.1.ebuild,v 1.4 2007/11/07 16:59:52 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-arcade/ultrastar-ng/ultrastar-ng-0.2.1.ebuild,v 1.5 2007/11/07 17:01:36 mr_bones_ Exp $
inherit eutils games
@@ -41,7 +41,7 @@ pkg_setup() {
if use opengl && ! built_with_use media-libs/libsdl opengl ; then
eerror "opengl flag set, but libsdl wasn't build with opengl support"
fi
- if ! built_with_use --missing=true threads dev-libs/boost ; then
+ if ! built_with_use --missing true dev-libs/boost threads ; then
eerror "Please emerge dev-libs/boost with USE=threads"
fi
}