summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-12-01 20:30:06 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-12-01 20:30:06 +0000
commit45141b9363c4ebc93891371004928f8c2f0186bc (patch)
tree0b5debf49f79aaed1dd944560dd147dfa39b85ff /games-board/gnugo/gnugo-3.6.ebuild
parentStable on ppc64; bug #69043 (Manifest recommit) (diff)
downloadgentoo-2-45141b9363c4ebc93891371004928f8c2f0186bc.tar.gz
gentoo-2-45141b9363c4ebc93891371004928f8c2f0186bc.tar.bz2
gentoo-2-45141b9363c4ebc93891371004928f8c2f0186bc.zip
version bump
Diffstat (limited to 'games-board/gnugo/gnugo-3.6.ebuild')
-rw-r--r--games-board/gnugo/gnugo-3.6.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/games-board/gnugo/gnugo-3.6.ebuild b/games-board/gnugo/gnugo-3.6.ebuild
new file mode 100644
index 000000000000..618d0abecffc
--- /dev/null
+++ b/games-board/gnugo/gnugo-3.6.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-board/gnugo/gnugo-3.6.ebuild,v 1.1 2004/12/01 20:30:06 mr_bones_ Exp $
+
+inherit games
+
+DESCRIPTION="A Go-playing program"
+HOMEPAGE="http://www.gnu.org/software/gnugo/devel.html"
+SRC_URI="ftp://sporadic.stanford.edu/pub/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 ppc alpha amd64"
+IUSE=""
+
+DEPEND="virtual/libc
+ >=sys-libs/ncurses-5.2-r3"
+
+src_compile() {
+ egamesconf --enable-cache-size=32 || die
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+ dodoc AUTHORS ChangeLog INSTALL NEWS README THANKS TODO
+ prepgamesdirs
+}