summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCarsten Lohrke <carlo@gentoo.org>2008-02-29 19:10:55 +0000
committerCarsten Lohrke <carlo@gentoo.org>2008-02-29 19:10:55 +0000
commit832d13b3e37835207a8d2b71ba5f12feae520846 (patch)
tree9279f7433d7809860fd3221c6e9021b8f4a69564 /games-fps/darkplaces
parent Remove icon extension from desktop entry to match Icon Theme Specification. (diff)
downloadgentoo-2-832d13b3e37835207a8d2b71ba5f12feae520846.tar.gz
gentoo-2-832d13b3e37835207a8d2b71ba5f12feae520846.tar.bz2
gentoo-2-832d13b3e37835207a8d2b71ba5f12feae520846.zip
Remove icon extension from desktop entry to match Icon Theme Specification.
(Portage version: 2.1.4.4)
Diffstat (limited to 'games-fps/darkplaces')
-rw-r--r--games-fps/darkplaces/ChangeLog8
-rw-r--r--games-fps/darkplaces/darkplaces-20060616_beta1.ebuild16
2 files changed, 14 insertions, 10 deletions
diff --git a/games-fps/darkplaces/ChangeLog b/games-fps/darkplaces/ChangeLog
index 567d544ec7f9..b69e83a04460 100644
--- a/games-fps/darkplaces/ChangeLog
+++ b/games-fps/darkplaces/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for games-fps/darkplaces
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/darkplaces/ChangeLog,v 1.3 2006/12/04 22:59:10 wolf31o2 Exp $
+# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/games-fps/darkplaces/ChangeLog,v 1.4 2008/02/29 19:10:55 carlo Exp $
+
+ 29 Feb 2008; Carsten Lohrke <carlo@gentoo.org>
+ darkplaces-20060616_beta1.ebuild:
+ Remove icon extension from desktop entry to match Icon Theme Specification.
04 Dec 2006; Chris Gianelloni <wolf31o2@gentoo.org>
darkplaces-20060616_beta1.ebuild:
diff --git a/games-fps/darkplaces/darkplaces-20060616_beta1.ebuild b/games-fps/darkplaces/darkplaces-20060616_beta1.ebuild
index d655f52fa1ce..2f9fba61fb28 100644
--- a/games-fps/darkplaces/darkplaces-20060616_beta1.ebuild
+++ b/games-fps/darkplaces/darkplaces-20060616_beta1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/darkplaces/darkplaces-20060616_beta1.ebuild,v 1.4 2007/02/19 20:12:59 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/darkplaces/darkplaces-20060616_beta1.ebuild,v 1.5 2008/02/29 19:10:55 carlo Exp $
inherit eutils flag-o-matic versionator games
@@ -174,30 +174,30 @@ src_install() {
if default_client ; then
newgamesbin ${PN}-glx ${PN} || die "dogamesbin glx failed"
if use cdinstall ; then
- make_desktop_entry ${PN} "Dark Places" ${PN}.png
+ make_desktop_entry ${PN} "Dark Places" ${PN}
fi
if use dpmod ; then
games_make_wrapper ${PN}-dpmod "${PN} -game dpmod"
- make_desktop_entry ${PN}-dpmod "Dark Places (mod)" ${PN}.png
+ make_desktop_entry ${PN}-dpmod "Dark Places (mod)" ${PN}
fi
if use demo ; then
games_make_wrapper ${PN}-demo "${PN} -game demo"
- make_desktop_entry ${PN}-demo "Dark Places (demo)" ${PN}.png
+ make_desktop_entry ${PN}-demo "Dark Places (demo)" ${PN}
fi
fi
if use sdl ; then
dogamesbin ${PN}-sdl || die "dogamesbin sdl failed"
if use cdinstall ; then
- make_desktop_entry ${PN}-sdl "Dark Places (SDL)" ${PN}.png
+ make_desktop_entry ${PN}-sdl "Dark Places (SDL)" ${PN}
fi
if use dpmod ; then
games_make_wrapper ${PN}-sdl-dpmod "${PN}-sdl -game dpmod"
- make_desktop_entry ${PN}-sdl-dpmod "Dark Places (SDL mod)" ${PN}.png
+ make_desktop_entry ${PN}-sdl-dpmod "Dark Places (SDL mod)" ${PN}
fi
if use demo ; then
games_make_wrapper ${PN}-sdl-demo "${PN}-sdl -game demo"
- make_desktop_entry ${PN}-sdl-demo "Dark Places (SDL demo)" ${PN}.png
+ make_desktop_entry ${PN}-sdl-demo "Dark Places (SDL demo)" ${PN}
fi
fi