summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Gianelloni <wolf31o2@gentoo.org>2006-12-12 15:18:45 +0000
committerChris Gianelloni <wolf31o2@gentoo.org>2006-12-12 15:18:45 +0000
commit9176348209ff6f739762b4bc1f6664643ea46c8c (patch)
treead12f50a4ca52a6d10a44c5195bc6916fafa69ff /games-fps/ut2004-strikeforce
parentAdd myself to metadata.xml (diff)
downloadgentoo-2-9176348209ff6f739762b4bc1f6664643ea46c8c.tar.gz
gentoo-2-9176348209ff6f739762b4bc1f6664643ea46c8c.tar.bz2
gentoo-2-9176348209ff6f739762b4bc1f6664643ea46c8c.zip
Added new revision for testing which uses the brand-spankin-new games-mods.eclass to reduce ebuild code.
(Portage version: 2.1.2_rc2-r2)
Diffstat (limited to 'games-fps/ut2004-strikeforce')
-rw-r--r--games-fps/ut2004-strikeforce/ChangeLog9
-rw-r--r--games-fps/ut2004-strikeforce/files/digest-ut2004-strikeforce-3.012
-rw-r--r--games-fps/ut2004-strikeforce/files/digest-ut2004-strikeforce-3.01-r13
-rw-r--r--games-fps/ut2004-strikeforce/ut2004-strikeforce-3.01-r1.ebuild20
4 files changed, 33 insertions, 1 deletions
diff --git a/games-fps/ut2004-strikeforce/ChangeLog b/games-fps/ut2004-strikeforce/ChangeLog
index 9223119b786b..f4b5acf1fa37 100644
--- a/games-fps/ut2004-strikeforce/ChangeLog
+++ b/games-fps/ut2004-strikeforce/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for games-fps/ut2004-strikeforce
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004-strikeforce/ChangeLog,v 1.2 2006/09/28 19:01:30 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004-strikeforce/ChangeLog,v 1.3 2006/12/12 15:18:45 wolf31o2 Exp $
+
+*ut2004-strikeforce-3.01-r1 (12 Dec 2006)
+
+ 12 Dec 2006; Chris Gianelloni <wolf31o2@gentoo.org>
+ +ut2004-strikeforce-3.01-r1.ebuild:
+ Added new revision for testing which uses the brand-spankin-new
+ games-mods.eclass to reduce ebuild code.
28 Sep 2006; Chris Gianelloni <wolf31o2@gentoo.org>
ut2004-strikeforce-3.01.ebuild:
diff --git a/games-fps/ut2004-strikeforce/files/digest-ut2004-strikeforce-3.01 b/games-fps/ut2004-strikeforce/files/digest-ut2004-strikeforce-3.01
index 6c2168c3ed9c..cfb59ed46c5d 100644
--- a/games-fps/ut2004-strikeforce/files/digest-ut2004-strikeforce-3.01
+++ b/games-fps/ut2004-strikeforce/files/digest-ut2004-strikeforce-3.01
@@ -1 +1,3 @@
MD5 24698759dd6237fb35df5c9ab4a26186 strike.force_3.01-english.run 334283448
+RMD160 bf1e329e07991e034800266e3c395bf892c79cda strike.force_3.01-english.run 334283448
+SHA256 5b122512bec295b963d3ef20f7fdbb59246928b397d8cda4567e5845cefabe27 strike.force_3.01-english.run 334283448
diff --git a/games-fps/ut2004-strikeforce/files/digest-ut2004-strikeforce-3.01-r1 b/games-fps/ut2004-strikeforce/files/digest-ut2004-strikeforce-3.01-r1
new file mode 100644
index 000000000000..cfb59ed46c5d
--- /dev/null
+++ b/games-fps/ut2004-strikeforce/files/digest-ut2004-strikeforce-3.01-r1
@@ -0,0 +1,3 @@
+MD5 24698759dd6237fb35df5c9ab4a26186 strike.force_3.01-english.run 334283448
+RMD160 bf1e329e07991e034800266e3c395bf892c79cda strike.force_3.01-english.run 334283448
+SHA256 5b122512bec295b963d3ef20f7fdbb59246928b397d8cda4567e5845cefabe27 strike.force_3.01-english.run 334283448
diff --git a/games-fps/ut2004-strikeforce/ut2004-strikeforce-3.01-r1.ebuild b/games-fps/ut2004-strikeforce/ut2004-strikeforce-3.01-r1.ebuild
new file mode 100644
index 000000000000..b8dd6a9f3d74
--- /dev/null
+++ b/games-fps/ut2004-strikeforce/ut2004-strikeforce-3.01-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004-strikeforce/ut2004-strikeforce-3.01-r1.ebuild,v 1.1 2006/12/12 15:18:45 wolf31o2 Exp $
+
+MOD_DESC="a terrorist vs. strike force mod"
+MOD_NAME="Strike Force"
+MOD_BINS="strikeforce"
+MOD_TBZ2="strike.force"
+MOD_ICON="strike.force.xpm"
+
+inherit games games-mods
+
+HOMEPAGE="http://www.strikeforce2004.com/"
+SRC_URI="mirror://liflg/strike.force_${PV}-english.run"
+
+LICENSE="freedist"
+
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="${CATEGORY}/${GAME}"