summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPieter van den Abeele <pvdabeel@gentoo.org>2004-05-29 03:46:59 +0000
committerPieter van den Abeele <pvdabeel@gentoo.org>2004-05-29 03:46:59 +0000
commit9af4913fc18cacf5b4d5b5c29b683c26abd7c662 (patch)
treed72c9189dfad38f45a2ffe947f15f9aa6abf5464 /gnome-base/libbonobo
parentPPC stable profile update (Manifest recommit) (diff)
downloadgentoo-2-9af4913fc18cacf5b4d5b5c29b683c26abd7c662.tar.gz
gentoo-2-9af4913fc18cacf5b4d5b5c29b683c26abd7c662.tar.bz2
gentoo-2-9af4913fc18cacf5b4d5b5c29b683c26abd7c662.zip
Keyword modification, see changelog for details
Diffstat (limited to 'gnome-base/libbonobo')
-rw-r--r--gnome-base/libbonobo/ChangeLog6
-rw-r--r--gnome-base/libbonobo/libbonobo-2.6.0.ebuild4
2 files changed, 7 insertions, 3 deletions
diff --git a/gnome-base/libbonobo/ChangeLog b/gnome-base/libbonobo/ChangeLog
index 3497edefd640..48248d325fc5 100644
--- a/gnome-base/libbonobo/ChangeLog
+++ b/gnome-base/libbonobo/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for gnome-base/libbonobo
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/libbonobo/ChangeLog,v 1.51 2004/05/25 16:43:54 gmsoft Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/libbonobo/ChangeLog,v 1.52 2004/05/29 03:46:50 pvdabeel Exp $
+
+ 29 May 2004; Pieter Van den Abeele <pvdabeel@gentoo.org>
+ libbonobo-2.6.0.ebuild:
+ Masked libbonobo-2.6.0.ebuild stable for ppc
25 May 2004; Guy Martin <gmsoft@gentoo.org> libbonobo-2.6.0.ebuild:
Marked stable on hppa.
diff --git a/gnome-base/libbonobo/libbonobo-2.6.0.ebuild b/gnome-base/libbonobo/libbonobo-2.6.0.ebuild
index cd7728a76d97..ba924384312f 100644
--- a/gnome-base/libbonobo/libbonobo-2.6.0.ebuild
+++ b/gnome-base/libbonobo/libbonobo-2.6.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/libbonobo/libbonobo-2.6.0.ebuild,v 1.4 2004/05/25 16:43:54 gmsoft Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/libbonobo/libbonobo-2.6.0.ebuild,v 1.5 2004/05/29 03:46:50 pvdabeel Exp $
inherit gnome2
@@ -9,7 +9,7 @@ HOMEPAGE="http://www.gnome.org/"
IUSE="doc"
SLOT="0"
-KEYWORDS="x86 ~ppc ~alpha ~sparc hppa ~amd64 ~ia64 ~mips"
+KEYWORDS="x86 ppc ~alpha ~sparc hppa ~amd64 ~ia64 ~mips"
LICENSE="LGPL-2.1 GPL-2"
RDEPEND=">=dev-libs/glib-2.3.2