summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2003-01-30 19:40:19 +0000
committerDan Armak <danarmak@gentoo.org>2003-01-30 19:40:19 +0000
commitc04b336ff4703caf50776b43cbf92719b21848cd (patch)
tree9bae53b8b22f058fea2160d89b65fc8607120c47 /kde-base/kdebindings
parentfixed some deps (diff)
downloadgentoo-2-c04b336ff4703caf50776b43cbf92719b21848cd.tar.gz
gentoo-2-c04b336ff4703caf50776b43cbf92719b21848cd.tar.bz2
gentoo-2-c04b336ff4703caf50776b43cbf92719b21848cd.zip
make ebuilds use kde_src_unpack not base_src_unpack - see note on -core
Diffstat (limited to 'kde-base/kdebindings')
-rw-r--r--kde-base/kdebindings/ChangeLog8
-rw-r--r--kde-base/kdebindings/kdebindings-3.0.2.ebuild4
-rw-r--r--kde-base/kdebindings/kdebindings-3.0.3.ebuild4
-rw-r--r--kde-base/kdebindings/kdebindings-3.0.4.ebuild4
-rw-r--r--kde-base/kdebindings/kdebindings-3.0.5a.ebuild4
-rw-r--r--kde-base/kdebindings/kdebindings-3.1.ebuild4
-rw-r--r--kde-base/kdebindings/kdebindings-3.1_rc6.ebuild4
7 files changed, 19 insertions, 13 deletions
diff --git a/kde-base/kdebindings/ChangeLog b/kde-base/kdebindings/ChangeLog
index 9f4e8a32976c..3408e15148f2 100644
--- a/kde-base/kdebindings/ChangeLog
+++ b/kde-base/kdebindings/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for kde-base/kdebindings
# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/ChangeLog,v 1.20 2003/01/21 21:08:42 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/ChangeLog,v 1.21 2003/01/30 19:40:19 danarmak Exp $
+
+ 30 Jan 2003; Dan Armak <danarmak@gentoo.org> ChangeLog :
+
+ Change ebuilds to use kde_src_unpack() instead of base_src_unpack(). This
+ does not affect in any way the compiled output, or any ebuild not suffering
+ rfom the 'languageChange undeclared' bug, which it fixes.
21 Jan 2003; Dan Armak <danarmak@gentoo.org> kdebindings-3.1.ebuild :
diff --git a/kde-base/kdebindings/kdebindings-3.0.2.ebuild b/kde-base/kdebindings/kdebindings-3.0.2.ebuild
index e519cf3015b2..1ab70ca0f374 100644
--- a/kde-base/kdebindings/kdebindings-3.0.2.ebuild
+++ b/kde-base/kdebindings/kdebindings-3.0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/kdebindings-3.0.2.ebuild,v 1.11 2002/12/21 13:48:19 hannes Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/kdebindings-3.0.2.ebuild,v 1.12 2003/01/30 19:40:19 danarmak Exp $
# TODO: add gnustep bindings
IUSE="python mozilla java"
@@ -28,7 +28,7 @@ export LIBPYTHON="`python-config`"
src_unpack()
{
- base_src_unpack
+ kde_src_unpack
if [ -z "`use mozilla`" ]; then
# disable mozilla bindings/xpart
diff --git a/kde-base/kdebindings/kdebindings-3.0.3.ebuild b/kde-base/kdebindings/kdebindings-3.0.3.ebuild
index 4f47dc43069d..b92504e1cc8e 100644
--- a/kde-base/kdebindings/kdebindings-3.0.3.ebuild
+++ b/kde-base/kdebindings/kdebindings-3.0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/kdebindings-3.0.3.ebuild,v 1.4 2002/12/21 13:48:19 hannes Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/kdebindings-3.0.3.ebuild,v 1.5 2003/01/30 19:40:19 danarmak Exp $
# TODO: add gnustep bindings
IUSE="python mozilla java"
@@ -28,7 +28,7 @@ export LIBPYTHON="`python-config`"
src_unpack()
{
- base_src_unpack
+ kde_src_unpack
if [ -z "`use mozilla`" ]; then
# disable mozilla bindings/xpart
diff --git a/kde-base/kdebindings/kdebindings-3.0.4.ebuild b/kde-base/kdebindings/kdebindings-3.0.4.ebuild
index 87d284ecb113..ea136eb0f2bf 100644
--- a/kde-base/kdebindings/kdebindings-3.0.4.ebuild
+++ b/kde-base/kdebindings/kdebindings-3.0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/kdebindings-3.0.4.ebuild,v 1.4 2002/12/21 13:48:19 hannes Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/kdebindings-3.0.4.ebuild,v 1.5 2003/01/30 19:40:19 danarmak Exp $
# TODO: add gnustep bindings
inherit kde-dist
@@ -26,7 +26,7 @@ export LIBPYTHON="`python-config`"
src_unpack()
{
- base_src_unpack
+ kde_src_unpack
if [ -z "`use mozilla`" ]; then
# disable mozilla bindings/xpart
diff --git a/kde-base/kdebindings/kdebindings-3.0.5a.ebuild b/kde-base/kdebindings/kdebindings-3.0.5a.ebuild
index c26ea31fc44e..6db0793fb39d 100644
--- a/kde-base/kdebindings/kdebindings-3.0.5a.ebuild
+++ b/kde-base/kdebindings/kdebindings-3.0.5a.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/kdebindings-3.0.5a.ebuild,v 1.2 2003/01/07 00:08:01 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/kdebindings-3.0.5a.ebuild,v 1.3 2003/01/30 19:40:19 danarmak Exp $
# TODO: add gnustep bindings
inherit kde-dist
@@ -28,7 +28,7 @@ export LIBPYTHON="`python-config`"
src_unpack()
{
- base_src_unpack
+ kde_src_unpack
if [ -z "`use mozilla`" ]; then
# disable mozilla bindings/xpart
diff --git a/kde-base/kdebindings/kdebindings-3.1.ebuild b/kde-base/kdebindings/kdebindings-3.1.ebuild
index d8aeb822e681..a7da685f9cfa 100644
--- a/kde-base/kdebindings/kdebindings-3.1.ebuild
+++ b/kde-base/kdebindings/kdebindings-3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2001 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/kdebindings-3.1.ebuild,v 1.6 2003/01/21 21:08:42 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/kdebindings-3.1.ebuild,v 1.7 2003/01/30 19:40:19 danarmak Exp $
# TODO: add gnustep, objc bindings
inherit kde-dist
@@ -30,7 +30,7 @@ export LIBPYTHON="`python-config`"
src_unpack()
{
- base_src_unpack
+ kde_src_unpack
if [ -z "`use mozilla`" ]; then
# disable mozilla bindings/xpart, because configure doesn't seem to do so
diff --git a/kde-base/kdebindings/kdebindings-3.1_rc6.ebuild b/kde-base/kdebindings/kdebindings-3.1_rc6.ebuild
index e1e37e559389..37b0bacd974b 100644
--- a/kde-base/kdebindings/kdebindings-3.1_rc6.ebuild
+++ b/kde-base/kdebindings/kdebindings-3.1_rc6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2001 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/kdebindings-3.1_rc6.ebuild,v 1.1 2003/01/05 13:09:43 hannes Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/kdebindings-3.1_rc6.ebuild,v 1.2 2003/01/30 19:40:19 danarmak Exp $
# TODO: add gnustep, objc bindings
inherit kde-dist
@@ -30,7 +30,7 @@ export LIBPYTHON="`python-config`"
#src_unpack()
#{
-# base_src_unpack
+# kde_src_unpack
#
# if [ -z "`use mozilla`" ]; then
# # disable mozilla bindings/xpart